WordPress.org

Ready to get started?Download WordPress

Plugin Forums

NextGEN Custom Fields

Creates the ability to quickly and easily add custom fields to NextGEN Galleries and Images.

12346

Topic Posts Last Poster Freshness
Showing Extra Link after last Gallery Entry 6 shauno 1 year
[resolved] Image links- Not Working! 12 BernardArias 1 year
[resolved] Custom data not showing on templates 4 shauno 1 year
link in the custom field 2 shauno 1 year
[resolved] Display custom field values inside sidebar / widget 11 Jack 1 year
Plugin broken after directory move 12 shauno 1 year
[resolved] Thumbnails with Custom Links aren't loading 4 strousst 1 year
[resolved] Custom field link issue 15 rajesh450 1 year
[resolved] Links not working 7 shauno 1 year
[resolved] Can't display the custom fields 4 shauno 1 year
[resolved] Multisite Support 2 shauno 1 year
[resolved] can't activate plugin 6 shauno 1 year
[resolved] two galleries with linked thumbnails on the same page? 3 pintsizeWP 1 year
[resolved] Copy Images to another gallery doesn't carry the custom fields data 5 shauno 1 year
[resolved] Loop through comma-separated string in gallery custom field 4 shauno 1 year
Fields won't show 2 shauno 1 year
[resolved] Bold Heading and adding a URL link 9 shauno 1 year
[resolved] Option to exclude fields on another page? 3 humanandcargo 1 year
[resolved] Rows do not line up!! 4 humanandcargo 1 year
custom field for javascript slideshow 8 shauno 1 year
[resolved] want to use shortcode of 1 pluign in other 6 AJ 1 year
[resolved] Increasing gap between the rows 2 samadilyas 1 year
Need Help With Drop Down Fields 5 shauno 1 year
[resolved] Hardcoding (new dynamically populated) custom fields? 2 shauno 1 year
[resolved] no enough width to input our fields' value 2 shauno 1 year
Chinese fields name not working at thumbnail view 3 shauno 1 year
[resolved] Custom fields into gallery on single post page? 6 shauno 1 year
[resolved] Update NGG Custom fields from front end. 5 shauno 1 year
[resolved] custom fields not showing 33 shauno 1 year
[resolved] Custom links stopped working after NGG upgrade to V. 1.9.12 2 shauno 1 year

You must log in to post.