WordPress.org

Plugin Forums

NextGEN Custom Fields

Creates the ability to quickly and easily add custom fields to NextGEN Galleries and Images.

1236

Topic Posts Last Poster Freshness
Fields do not appear for Galleries 3 shauno 2 years
Custom field don't show for galleries, for pictures yes! Help please 3 shauno 2 years
PHP notice in nggcf_hold_field_values() 2 shauno 2 years
How can I filtr 2 shauno 2 years
NextGen Custom Fields for slideshow images 2 shauno 2 years
[resolved] custom fields NGG backend disappeared 18 Aklesh 2 years
Add tags to Galleries 1 zinifexer 2 years
link target in lightbox 2 shauno 2 years
[resolved] Custom field http:// links not working 19 fufimaki 2 years
Display other text if field has text 2 shauno 2 years
Advanced Custom Fields plugin support in relationship 2 shauno 2 years
[resolved] NGGCF: Gallery Custom Field drop down is not saving 8 shauno 2 years
Link to url -- But sometimes link to lightbox image 2 shauno 2 years
[resolved] Custom field not available at the_post_thumbnail ? 9 shauno 2 years
Large number of fields problem 2 shauno 2 years
[resolved] Can I revert back to 1.2.2 without losing my custom fields? 2 shauno 2 years
Gallery custom field not show 1 Catfish71 2 years
Not working in one theme/Nextcellent 1 webbrewers 2 years
Link to both Image and captions... 2 ImGadadhar 2 years
[resolved] Updated And Breaking Links 5 shauno 2 years
[resolved] Link target "_blank" ?? 2 shauno 2 years
[resolved] Custom Field for Link using gallery-simple 2 shauno 2 years
[resolved] Show custom fields in FancyBox, LightBox, etc.box 3 shauno 2 years
Can't save a hyperlink as a custom field any longer 1 MulderDSM 2 years
unable to add item under each image 5 locka 2 years
Plz update supported version 4 Shonu 2 years
[resolved] How do I make the images in my NGG gallery become clickable links 2 shauno 2 years
Compatibility with Simple Lightbox? 5 f3tt4l1f3 2 years
Gallery id not getting pulled 3 bradsdude 2 years
[resolved] You do not have sufficient permissions 2 Steel_Toe_Boots 2 years

You must log in to post.