WordPress.org

Plugin Forums

NextCellent Gallery - NextGEN Legacy

A Photo Gallery for WordPress providing NextGEN legacy compatibility from version 1.9.13

134512

Topic Posts Last Poster Freshness
Can't crop new thumb 5 artbiz 4 months
carousel with description? 3 Nosferatuvn 4 months
Show ISO in Exif when viewing imagebrowser 2 niknetniko 4 months
Singlepic from post as featured image 2 niknetniko 4 months
[resolved] HTTP ERROR when upload a picture to gallery 4 WPReady 4 months
NGG Vote in imagebrowser 1 t13design 4 months
[resolved] NextCellent Gallery photo order. 7 Samstudio 4 months
[resolved] Add gallery frontend? 3 dzhome 4 months
[resolved] Thank you 2 WPReady 4 months
[resolved] javascript error in ngg.js with tooltip function - how to fix 4 WPReady 4 months
[resolved] How to target textarea in image description 3 Chris Borgman 4 months
[resolved] Updating to 1.9.25 broke ImageLightbox.js plugin 6 fruityoaty 4 months
[resolved] Slideshow animation not correct 3 tomboersma 4 months
Random Images (without widget) 4 niknetniko 5 months
[resolved] How to go back ? 5 Zigzagnico 5 months
[resolved] Update 1.9.25.1 breaks all tabs and accordions! 4 niknetniko 5 months
[resolved] Slideshow Nextcellent 1.9.25 3 1dfh 5 months
Database not updating 5 Just the Doctor 5 months
[resolved] fatal error 6 niknetniko 5 months
[resolved] Fix to be released: Fatal Error & Ajax Pagination fail 1 WPReady 5 months
[resolved] Conditionally load script if there is a gallery in a page 3 lagunas 5 months
[resolved] Parse error 8 artbiz 5 months
[resolved] nggadmin-css is missing in several sections 12 tomboersma 5 months
[resolved] 'NextCellent Framework-css' better 'NextCellent_Framework-css' 6 niknetniko 5 months
[resolved] Nextcellent 1.9.25 12 christophe.zwaenepoel 5 months
[resolved] Can't change Network Options 3 niknetniko 5 months
[resolved] With 1.9.25 nggallery.css works only when in theme folder 9 weigertj 5 months
Manage Gallery: New Page Dropdown shows only "Main Page" 3 niknetniko 5 months
[resolved] Album shortcode not linking to gallery correctly 5 bcsyscon 5 months
View with PicLens don't work any longer 2 niknetniko 5 months

You must log in to post.