WordPress.org

Plugin Forums

Multisite Cloner

When creating a new blog on WordPress Multisite, copies all the posts, settings and files, from a selected blog into the new one.

Topic Posts Last Poster Freshness
[resolved] Copy options from template site 4 Manuel Razzari 4 days
Multisite Cloner slows down WPMU DEV Batch Create to a crawl 2 Manuel Razzari 4 days
[resolved] Using a cloned site as default site 9 Schalk Joubert 1 month
[resolved] Can't see dashboard of site or see site after cloning ... 2 Manuel Razzari 2 months
[resolved] Problem editing widgets in cloned site 8 Manuel Razzari 3 months
[resolved] admin redirect loop 10 rawi.rai 9 months
[resolved] Can you get this working with paid memberships pro? 5 zanzaboonda 12 months
[resolved] Localhost Error 1 carlbryanmusic 1 year
[resolved] Plugin works great but doesn't copy users from "master" 4 Patricio T 1 year
[resolved] Multisite Cloner on SQL Server 5 Patricio T 1 year
[resolved] The problem with the subject, if you create a copy of the site 3 Patricio T 1 year
On new sites: "There is a pending change of the admin e-mail to ..." 2 Patricio T 1 year
Error On Clone 3 Patricio T 1 year
[resolved] Opendir & Readdir Warnings with Symlinked Folders 3 Manuel Razzari 1 year
[resolved] Why is there nothing in the media library? 3 Manuel Razzari 1 year
[resolved] Exclude specific data when cloning a site? 2 Manuel Razzari 1 year
[resolved] Can this be used on existing network sites? 5 zingseven 1 year
[resolved] Update data in cloned site 2 Manuel Razzari 1 year
[resolved] Problem with user roles after cloning a subdomain 8 Manuel Razzari 1 year
[resolved] Clone pages? 3 taksu 1 year
[resolved] conflict with paid memberships pro 3 Manuel Razzari 1 year
[resolved] only simple cloning 3 Manuel Razzari 1 year
[resolved] Clone a site in one shot 3 Fabien Quatravaux 1 year
[resolved] https fails cloner_db_replacer 2 Patricio T 1 year
[resolved] bug on copy file 2 Patricio T 1 year
[resolved] version number 2 Patricio T 1 year
[resolved] Error while adding a new site 8 elhajea 1 year
[resolved] (Pull Request) Error while copying a dir while cloning 3 ricardozanini 1 year
[resolved] Does not import Sites or posts 2 Manuel Razzari 1 year
[resolved] Copying site to change/confog theme 3 lifeintrips 1 year

You must log in to post.