WordPress.org

Plugin Forums

MailPress

The WordPress mailing platform

Topic Posts Last Poster Freshness
“the email sending failed” 1 Eric Lemieux 2 days
Daily Newsletter Time Control 1 a_henderson 2 weeks
MailPress and Visual Composer Tab feature error 1 ecarbonated 2 months
[resolved] Not able to add attachments 3 Ryan_Prejean 2 months
[resolved] Email Users without Subscribing 2 RENAUT 2 months
[resolved] Incorrectly constructed recipient addresses 3 limych 3 months
[resolved] Automatic substrption to ALL comments 2 RENAUT 3 months
[resolved] Automatic newsletters & User Access Manager ? 3 RENAUT 3 months
[resolved] Email Structure 6 ShadyShroomz 4 months
[resolved] Got a packet bigger than 'max_allowed_packet' bytes 2 RENAUT 4 months
[resolved] Plugin is not working 2 RENAUT 4 months
[resolved] No content since version 5.4.1 2 cantaloo 6 months
[resolved] Daily, Weekly, Monthly mails are not working 2 Jonas Lundman 6 months
[resolved] Translations 3 RENAUT 6 months
[resolved] Empty letters on wordpress 3.9.2 3 Sahka 7 months
[resolved] Placeholders for inputs 3 Goury 7 months
[resolved] Does this plugin still work on 3.9.1? 3 Marcelo Pedra 7 months
[resolved] Mailpress doesnot work with other templates 3 nestro 7 months
Captcha on widget 9 Melusine29 9 months
additional information to mail subject 1 mstancikova 10 months
tutorials page is missing 1 annebl 10 months
List newsletter like article list 1 mstancikova 10 months
delete attachments and preview suddenly not working 2 wadams92101 10 months
[resolved] email validation false positive 2 RENAUT 11 months
[resolved] Table inline style tag removed when sending the newsletter 2 elvismdev 1 year
[resolved] How to send the newsletter to each mailing list at different times? 4 iul 1 year
[resolved] Captcha 2 RENAUT 1 year
[resolved] White page when I sent newsletters 2 RENAUT 1 year
[resolved] MailPress sending Test mail, but Per Post, Weekly, Monthly mails are not working 8 RENAUT 1 year
[resolved] MailPress conflict with navigation sub-menu 2 RENAUT 1 year

You must log in to post.