WordPress.org

Plugin Forums

Logo Slider

Showcase logos in stylish slideshow carousel.

Topic Posts Last Poster Freshness
Logo slider stops working and appears blank randomly 1 Becklo 3 days
Logo Slider Upload Not Working 5 Maeve Lander 1 week
Plugin stopped working 3 Maeve Lander 1 week
The "Custom Css" box is loaded before your own defined css 1 Marius_Stanciu 3 weeks
Nav Control Issues 1 wdejesus 4 weeks
Logo Not Responsive 8 Chantal Coolsma 4 weeks
[resolved] The logos appear vertically instead of horizontally 6 Maeve Lander 1 month
problems with featured product slider 1 renato12 2 months
Bug to fix 2 cvladan 2 months
Logo Slider Update Affected Meteor Slider 2 Maeve Lander 2 months
Please, fix this warning 1 cvladan 2 months
Logos not sliding and arrows don't work 2 puckles 2 months
Flashing images 2 korny 2 months
[resolved] Center is little to the right 3 NuggaN85 2 months
Disable output in browser console 1 cvladan 2 months
Missing/Broken Image Links in Backend and Missing Images on Frontend 1 dominicsutherland 2 months
Plugin Error/Bug - No Longer Functioning 3 Dave McHale 2 months
Fixing the "data-cycle" issue with wpautop() conflicts 1 Dave McHale 2 months
[resolved] Slider only showing 1 logo at a time on iPhone 3 Aus Digital Media 3 months
[resolved] CSS? 3 Aus Digital Media 3 months
[resolved] Evenly space logos? 2 Maeve Lander 3 months
[resolved] Bug! 4 Maeve Lander 3 months
[resolved] First Logo images are cut 2 Maeve Lander 3 months
[resolved] Plugins doesn't work with updates 2 Maeve Lander 3 months
[resolved] Logo Slider Shortcode 2 Maeve Lander 3 months
[resolved] Disable responsive 2 Maeve Lander 3 months
[resolved] Plugin not responding 3 Maeve Lander 3 months
[resolved] png format 3 Maeve Lander 3 months
One logo appears only 1 gary yap 3 months
Can I loop the slider? 2 durtsche 4 months

You must log in to post.