WordPress.org

Plugin Forums

Lightbox Plus Colorbox

Lightbox Plus Colorbox permits users to view larger versions of images, simple slide shows, videos and content all in an overlay.

Topic Posts Last Poster Freshness
New Version for WordPress 4.0 Soon 21 asterbird
Using Lightbox Plus | Video Tutorial 20 dancingbay
Thanks and a Note About Support 1 Dan Zappone
Can I change Overtext style? 1 hop2us 5 hours
Auto scroll to the top when image is displayed 4 fcjunic 5 days
[resolved] What is the number beside arrow keys? 5 Isabella Chen 6 days
Disable grouping labels 4 asterbird 6 days
Donation link for this plugin broken 1 asterbird 6 days
[resolved] Strange borders inside ligtbox 3 STherkildsen 1 week
onclick window open instead of iframe 1 brainman33 1 week
Responsive widths 4 asterbird 1 week
strange number... 3 Juliet_fr 1 week
Mulitple Video lighbox with custom settings 1 Jamil Ahmed 2 weeks
Google maps iframe in lightbox popup, global view 1 allileo 2 weeks
Lightbox plus Colorbox does not work in WP4.1.1 1 lmsook10 2 weeks
FooGallery and LightBox Plus 1 nggrigorov 2 weeks
Scroll bar not appearing in external page feature 1 jasonstatus 3 weeks
Problems after update 1 dunnjaa 3 weeks
[resolved] Photon (jetpack) incompatibility 2 tempor 3 weeks
[resolved] Grouping images is not working 7 coolhatwebdesign 1 month
Lightbox Plus Colorbox Settings Not Saved 2 Pablo Pacheco Karzin 1 month
Adding FaceBook share button 1 robbarent 1 month
Fix for post title appearing in lightbox rather than image title 9 robbarent 1 month
Image titles problem 21 bbtwest 1 month
only 1 of multiple galleries is accessing lightbox, want all to work 2 hunia 1 month
Disable Caption 1 jarodsafehouse71 1 month
lightbox empty when launched from menu link 5 perkypixel 1 month
Is it working with woocommerce? 1 airport transfers 1 month
WRong POst 1 jmccann 1 month
Secondary/iFrame link worked, but stopped 1 pagan11460 1 month
horizontal lines on top and bottom 1 Tech4Eleven 1 month
External Site Won't Load In The iframe 4 Colin Poole 1 month
Why do I keep getting this error message on the backend 1 markor91 2 months

You must log in to post.