WordPress.org

Plugin Forums

Lazy Load for Videos

Speed up your site by replacing embedded Youtube and Vimeo videos with a clickable preview image. Visitors simply click on the image to play the video

Topic Posts Last Poster Freshness
Important: I don’t reply to requests anymore 1 kevinweber
Thumbnails resizing on page load 2 kgw203 6 days
Problems with BBPress 2 Kieran 4 weeks
Player Color not working 1 Erick 1 month
No YouTube controls on video in Firefox 3 indirectdesign 1 month
[resolved] How to run the plugin only in single post page 4 kevinweber 2 months
[resolved] Using the new Vimeo API for Vimeo videos in "Privacy Mode" 4 kevinweber 2 months
Thumbnails for private vimeo videos still in the works? 2 kevinweber 2 months
Please fix those bugs and consider those changes. 2 kevinweber 2 months
Use custom thumbnail or featured image 1 ZeroGravity 3 months
Plugin only working from v2.2.0.3 below 1 tbrbdev 4 months
[resolved] Invisible YouTube buttons on Firefox 42 1 Makabe 5 months
Youtube-vids redirect to youtube.com 2 webbasedcoding 6 months
Wrong size thumb for playlist in widget 1 tommyboy21 6 months
Problem after update 2.2.0.4 6 brickwicks 7 months
Receiving 522 error for loading javascript 1 chris-slick 7 months
Not working 1 Joeagain 8 months
Video uploaded 2 SamirahM 9 months
Option to disable plugin for devices 1 choazie 9 months
how to wp_deregister_script? 1 dbrabyn 10 months
styling problems, link not video showing randomly 1 david1103 10 months
[resolved] responsive 5 kevinweber 10 months
Widget 4 kevinweber 10 months
[resolved] Can't get it to work with Genesis Framework 2 AM77 11 months
[resolved] The click cannot start the video in the page/post but open the Video URL 7 Andrea Pernici 11 months
[resolved] Archives: screenshots missing 4 dkrahl 11 months
Not Seeing Change 3 Blade 11 months
Black box or rectangular preview on refresh 7 kevinweber 11 months
[resolved] Custom Poster for Youtube Video 2 kevinweber 11 months
Not working when videos hidden on page load (using tabs) 2 csmithFCEdge 11 months
[resolved] Need to tap twice to start Youtube Video on mobile 2 kevinweber 12 months

You must log in to post.