WordPress.org

Plugin Forums

My Private Site

Create a Private Site visible only to your registered users.

Topic Posts Last Poster Freshness
About the jonradio adoption and a "hello" from David 1 David Gewirtz
Easy FancyBox plugin error 6 RavanH 16 hours
No 404 Error Pages Anymore? 2 akawey 18 hours
Unable to save custom login page 2 David Gewirtz 2 days
[resolved] Multisite with Invite Anyone plugin 3 David Gewirtz 6 days
[resolved] Plugin does not protect site from crawlers 7 nmschaller 1 week
[resolved] Too Many Redirects in Safari 6 David Gewirtz 2 weeks
[resolved] Error: Cannot modify header information. Theme conflict? 19 David Gewirtz 1 month
[resolved] Not blocking site RSS Feed 4 David Gewirtz 1 month
I can't save the custom login page 2 David Gewirtz 1 month
[resolved] Saving Settings does not work for custom login site 19 Michel ABASSI 1 month
[resolved] One login for multiple sites with differing domain names 9 David Gewirtz 2 months
[resolved] Getting the "Cannot modify header information" error 11 David Gewirtz 2 months
[resolved] Updating from Jonradio... 4 David Gewirtz 2 months
Not Re-directing me after Log In? 2 David Gewirtz 2 months
[resolved] Allow "joker" url for /register/?action=... 3 pole_tic 2 months
[resolved] Problem with custom login page 7 jonradio 2 months
Problem with custom login page 2 jonradio 2 months
[resolved] Multi-site users cannot access other user's sites 5 jonradio 4 months
[resolved] Register email wrong redirect 10 jonradio 4 months
[resolved] No Custom Login Redirect - BuddyPress not Hidden 8 jonradio 4 months
[resolved] Registration not loading 16 jonradio 4 months
[resolved] redirecting root to folder, index.php 5 Loïc Levêque 4 months
[resolved] Private Site on Multisite don't work 2 jonradio 4 months
[resolved] Plugin Not Working On Buddypress Pages 12 JaguarBS 4 months
[resolved] Disable concurrent logins 3 jonradio 5 months
[resolved] Allow user to search 4 jonradio 5 months
[resolved] Plugin Not Working On Buddypress Pages 10 jonradio 5 months
[resolved] Can a redirect be caused by a theme? 2 jonradio 5 months
[resolved] Not working - redirects to login page for all logged in users 2 jonradio 6 months
[resolved] User Submenu Setting Not Saving 7 jroy1082 6 months

You must log in to post.