WordPress.org

Plugin Forums

Topic Posts Last Poster Freshness
Not working on 4.6 1 sdavissm 4 days
Skipping a file 2 tee808 1 week
[resolved] Importing into Divi theme 3 tee808 1 week
Could I import tables with pictures? 1 ddayoverlordwebmaster 2 weeks
[resolved] Import showing fatal error 3 glowlogix 2 weeks
[resolved] Slug Folder Name Instead of Filename 2 Stephanie Leary 3 weeks
[resolved] HTML Import 2 message: Importing HTML file... nothing happens??? 5 Stephanie Leary 3 weeks
[resolved] Importing myspace html dump 2 Stephanie Leary 3 weeks
Tags require exact matches - caution and suggestion 3 Stephanie Leary 3 weeks
Suggestion: Would be nice to save settings 2 Stephanie Leary 3 weeks
Migrating ecommerce website to wordpress 2 Stephanie Leary 3 weeks
meta keywords, meta description 1 graphikjam 1 month
nothing happens 2 faina09 2 months
Only importing a few htm files out of hundreds 1 mikedapss 2 months
hangs on Importing HTML files... 1 dpalesnki 2 months
Import duplicate Posts 1 eskah 3 months
You should copy its contents manually. 2 tnrogers 3 months
Single File > Multiple Posts (yes, that one again) 1 Simon Barnett 4 months
Error on install 1 befound 4 months
Tripped Up At The Starting Line 2 rerobbins 4 months
format data 1 geggino 6 months
Tags are being stripped from imported titles, can they be kept? 1 Michael Ferrier 6 months
Sub-folders or directories 1 mjorg 7 months
[resolved] Fatal error: Call to a member function xpath() ...solution found 4 jamesVrossi 7 months
Internal links regex broken 5 yflement 7 months
Cannot import anything 1 scubatron 8 months
WordPress site network compatibility? 1 jcampbell81 8 months
no tags in custom fields despite 'allow html tags' - resolved 1 1ded6 9 months
More than 1 post_tag in html import 1 shahroz mukhtar 10 months
problems with space in filename and images 2 rweil55 10 months

You must log in to post.