WordPress.org

Plugin Forums

Imaguard

Blur and add watermark to images to prevent image leeching / hotlinking or force direct hits on image files to show image inside blog layout.

Topic Posts Last Poster Freshness
[resolved] ImagGuard Plugin didn't work 2 sajib16 2 months
Issue with ngnix server 1 Chaudhary Sunil 6 months
Images not displaying on shared facebook posts 4 genovic 6 months
Just want this to work for Google 2 genovic 6 months
Great Plugin But my images dont indexed by google .. how to solve ? 2 genovic 6 months
Redirect to post page redirects to homepage 2 genovic 6 months
Great Plugin .. But Not Working in SubFolders 1 abdoweb 7 months
There is a problem with your .htaccess file. 2 Schpil 9 months
Social sites not working 1 wpnebula 1 year
Google Image not redirecting to post 1 veerpan 1 year
[resolved] nginx 9 beakman 1 year
Error messages after activation 1 fruityoaty 2 years
Server Load Too High 1 gixty7 2 years
Image not displaying in front page and categories because of an added 1 5 gixty7 2 years
[resolved] WPMU Support? 2 imaguard 2 years
Note when entering user agent whitelist 11 jordanmcclements 2 years
[resolved] View Origina No redirect to Post 16 simonvinicius 2 years
Post Content Missing 3 daveszt 2 years
[resolved] Imaguard and CDN 3 ovidiubica 2 years
PHP 5.4 13 daveszt 2 years
[resolved] Text over image options not available 3 byronj 2 years
[resolved] Blacklist instead of Whitelist 2 imaguard 2 years
Image linking to index of uploads, not blog post 3 scotch196 2 years
Images are falling out of google images (timestamp?) 8 imaguard 2 years
[resolved] Can we use custom template? 4 imaguard 2 years
Imaguard 1 Parneix 2 years
[resolved] Image doesn't show in Editor 12 theComplex 2 years
[resolved] Redirecting to the Homepage possible? 4 imaguard 2 years
[resolved] Great plugin -- but I can't get it to work! 5 imaguard 2 years
[resolved] Does not work with Jetpack Photon. 3 Akosijuan 2 years

You must log in to post.