WordPress.org

Plugin Forums

Hyper Cache

Hyper Cache is a performant and easy to configure cache system for WordPress.

Topic Posts Last Poster Freshness
[resolved] Hyper Cache error 404 with normal permalink 3 Alfredo-92 2 weeks
[resolved] Hyper Cache - Is it working?? 2 Stefano Lissa 1 month
[resolved] Refresh homepage after new post 23 Stefano Lissa 1 month
Feature request: Auto-generate cached posts 5 Leon 1 month
Missing CSS 2 Stefano Lissa 1 month
[resolved] Hyper cache, html compression and Facebook sharing 6 ZohraS 1 month
Next autoclean (will run again in -5879 minutes) 2 Stefano Lissa 1 month
WordPress multisite network 1 hebalder 2 months
[resolved] Compression problem 9 Stefano Lissa 2 months
Use with Bad Behavior? 6 Stefano Lissa 2 months
Why cache works only with the second page load? 1 vsivanov 2 months
Exclude pages/posts from cache clean up? 4 MassimoD 3 months
[BUG] HC 3.2.1 1 MassimoD 3 months
After upgrade from 3.19 to 3.2.1 huge performance loss 2 Stefano Lissa 3 months
[resolved] Hyper Cache prevents Yoast WP SEO working 7 petrre 3 months
how to flush cache when a post is edited or added? 1 allmyhoney 3 months
Conflict with the nextgen gallery plugin and Hyper Cache 3.x 18 allmyhoney 3 months
Installation Hyper Cache Line of code 2 mbrsolution 3 months
WooCommerce / Storefront 2 Stefano Lissa 3 months
[resolved] turned off Hyper Cache and then lost admin panel control (fatal) 9 Stefano Lissa 3 months
[resolved] Never over 2 mb with version 3 19 MassimoD 4 months
PHP Warning GZWrite 2 Stefano Lissa 4 months
Cache Invalidation not working on Homepage 7 rob1n 4 months
[resolved] Hyper Cache does not operates with TinyMCEAdvanced 3 glgeorgiou 4 months
[resolved] Problems with rel canonical 5 infox24 4 months
[resolved] Does the plugin works on IIS? 3 brunobarros 4 months
[resolved] Bug: links with a page ID return a 404 page 3 Leon 4 months
[resolved] wp-config.php does not contain define('WPLANG', '');) 3 ungern 4 months
compatible? 2 Stefano Lissa 4 months
[resolved] Exact URIs to bypass not working after latest update 4 gezginrocker 5 months

You must log in to post.