WordPress.org

Plugin Forums

HW Image Widget

Image widget that will allow you to choose responsive or fixed sized behavior. Includes TinyMCE rich text editing of the text description.

Topic Posts Last Poster Freshness
[resolved] Reducing space between HW images 2 pch101 1 week
All Images blurred 5 wordptester 3 weeks
select image button not working. 2 kwss 1 month
[resolved] Align Image 3 compumatter 1 month
Text Editor doesn't open anymore... 3 Stephan Schmidt 1 month
htmlParseEntityRef: no name in Entity 2 Håkan Wennerberg 1 month
Loading too many javascripts (wp_enqueue_media) 2 Håkan Wennerberg 3 months
[resolved] Not working with page builder 4 echo1consulting 3 months
[resolved] Can't add hyperlinks in Text Editor 4 Håkan Wennerberg 4 months
[resolved] WP LightBox 2 compatibility 5 Stephan Schmidt 4 months
[resolved] It doesn't works with the WordPress Customizer 6 Gabriel Gil 6 months
[resolved] Shortcode for Sharing 2 Håkan Wennerberg 6 months
[resolved] Cannot add text after update 7 Håkan Wennerberg 6 months
[resolved] HTML in tile 3 beachmat 11 months
[resolved] Image Keeps posting to FaceBook 2 Håkan Wennerberg 1 year
[resolved] Alt text validation error 3 Håkan Wennerberg 1 year
[resolved] Portuguese translation 3 patrickd 1 year
[resolved] HTML in title 5 Håkan Wennerberg 1 year
[resolved] Mobile display 4 Håkan Wennerberg 2 years
[resolved] Unable to add text - 2.3.1 8 Håkan Wennerberg 2 years
[resolved] Headers Already Sent / setcookie Warning 3 rlamb2 2 years
[resolved] IE 10 and Firefox 22 problem 4 Håkan Wennerberg 2 years
[resolved] Unable to add text after update 8 imfromio 2 years
[resolved] Problem with Target 6 accucomm 2 years
[resolved] Output in widget - looks like debug stuff 4 robmeerwijk 2 years
[resolved] TinyMCE Does Not Initiate Either 19 jurgenskrause 2 years
[resolved] TinyMCE Does Not Initiate 3 Stevish 2 years
[resolved] wp Not defined in back-end.js, results in Widgets javascript not working 4 Jacotheron 2 years
[resolved] Not responsive feature firefox nor I.E. 2 Håkan Wennerberg 2 years
[resolved] Throwing error when debug on 2 Håkan Wennerberg 2 years

You must log in to post.