WordPress.org

Plugin Forums

Anti-Malware and Brute-Force Security by ELI

This Anti-Malware scanner searches for Malware, Viruses, and other security threats and vulnerabilities on your server and it helps you fix them.

12348

Topic Posts Last Poster Freshness
[resolved] MW:SPAM:SEO malware script inserted into header.php file 2 Eli 6 months
[resolved] Possible false-positive with file jquery.flot.js in contact-forms plugin 2 Eli 6 months
[resolved] 1044909 - Redirected - What might have caused this? 7 CSanchez07 6 months
[resolved] Sucuri showing many problems 3 chewychewy 6 months
[resolved] New update gives error message on preview & front end (even for logged in users) 8 carol.preibis 6 months
[resolved] WP Login 7 Inndesign 6 months
[resolved] Malware not cleaned 13 ameregha 6 months
[resolved] Add SoakSoak Malware 4 Eli 7 months
[resolved] update fails 3 cddrummergo 7 months
[resolved] Automatically fix selected files keep failing 2 Eli 7 months
[resolved] SEO Spam - MW:SPAM:SEO?v011 Issue 6 andriyreina 7 months
[resolved] Malware in theme 4 Eli 7 months
[resolved] Not detecting SEO Spam - MW:SPAM:SEO?v011 2 Eli 8 months
[resolved] How long should the "Automatic Fixing" take? 3 simon_im 8 months
[resolved] Since Version 4.14.53 - Searching for Updates 3 tem_sat 8 months
[resolved] you have been redirected to home page 4 dipaksaraf 8 months
[resolved] Plugin not detecting hidden files that are corrupt 5 Eli 8 months
[resolved] Notice: add_contextual_help is deprecated since version 3.3! Use get_current_scr 3 Eli 8 months
[resolved] After SoakSoak 8 Eli 8 months
[resolved] frommshead file not being deleted 5 Eli 8 months
[resolved] Re occurring malware problem 4 Eli 8 months
[resolved] deleted 1 jojones55 8 months
[resolved] mwjs-iframe-injected530?v23 AND MW:BLK:2 detected after cleansing with GOTMLS 7 Eli 8 months
[resolved] what is this alert 2 Eli 8 months
[resolved] [closed] MW:SPAM:SEO spam problem 59 Eli 8 months
regular checks and email notification 3 LaborC 8 months
[resolved] No icon for admin menu and other design suggestions. 8 Eli 8 months
[resolved] Ran Plug with updated definitions and gave me white screen of death 3 ilovechile 8 months
[resolved] Revert The Changes is not working and site is down. 5 Eli 8 months
[resolved] "SIte ahead contains Malware" on activation 2 Eli 8 months

You must log in to post.