WordPress.org

Plugin Forums

Google Maps Widget

Displays a single-image super-fast loading Google map in a widget. A larger map with all the usual features is available on click in a lightbox.

Topic Posts Last Poster Freshness
SUPPORT RULES - Please read before posting 1 WebFactory
[resolved] there is broken image link question mark where widget should be 3 WebFactory 1 day
[resolved] Extra Features 2 WebFactory 3 days
[resolved] Zoom stopped working + missing lightbox outer frame 3 WebFactory 3 weeks
[resolved] Maximum Map Size 2 WebFactory 3 weeks
[resolved] Blue screen on widget, lightbox OK, with a place name 4 WebFactory 3 weeks
[resolved] Wrong Pin Location 2 WebFactory 3 weeks
[resolved] Map popout doesn't dismiss 2 WebFactory 3 weeks
[resolved] Lightbox is there but not showing completely 3 WebFactory 1 month
[resolved] Unable to configure widget 11 WebFactory 1 month
[resolved] Lightbox and icon link not working in v. 2.25 18 WebFactory 1 month
[resolved] Link 2 WebFactory 1 month
[resolved] Lightbox not working 10 WebFactory 1 month
[resolved] Lightbox won't open if I use GMW within Page Builder 9 WebFactory 1 month
[resolved] display map saved with route plotted? 2 WebFactory 2 months
[resolved] Is it possible to show additional infos on the map? 4 WebFactory 2 months
[resolved] shortcode available? 7 WebFactory 2 months
[resolved] Responsivenez on Devices 4 WebFactory 2 months
[resolved] shortcode only available in Premium version? 4 WebFactory 3 months
[resolved] LightBox Not Working 11 WebFactory 3 months
[resolved] You do not have permission to preview drafts. 8 WebFactory 3 months
[resolved] Using iPad; Can't Download 2 WebFactory 3 months
[resolved] how to zoom the map ? 2 WebFactory 3 months
[resolved] Support for HTTPs 3 WebFactory 3 months
[resolved] Custom Pin Image 3 WebFactory 3 months
[resolved] Map Displays Image with Red X 11 WebFactory 4 months
[resolved] Lightbox not working properly in IE 2 WebFactory 4 months
[resolved] google maps widget has stopped working 7 WebFactory 4 months
[resolved] Widget Wont Save My Location 5 WebFactory 4 months
[resolved] Thumbnail displays properly, but not the popup 8 WebFactory 5 months
[resolved] Map lightbox is hidden below the page fold 9 WebFactory 5 months

You must log in to post.