WordPress.org

Plugin Forums

Google Language Translator

Welcome to Google Language Translator! This plugin allows you to insert the Google Language Translator tool anywhere on your website using shortcode.

Topic Posts Last Poster Freshness
Do you want to edit translations? Read this... 15 manhurgom
Google Language Translator not working on site 1 dutchirish 2 days
How to add Translate button On the top left hand side 2 thomjob 2 days
How do we add the "notranslate" class to the HTML on a page ? 2 Pigo3934blog 3 days
[resolved] "notranslate" in a wordpress post 3 Pigo3934blog 3 days
How to get rid of "Translate" button on bottom of site. 2 MrMountain 3 days
Exclude single word from translate on entire site? 1 MrMountain 3 days
Translator with search 1 mdeemer 3 days
Flags align horizontally by default 1 vasilisvj 6 days
All language translation set up is not working 1 droid 1 week
Question about single language usage for Chinese 1 gdb736 1 week
start translation with url string or similar 1 Pwilson_Divcom 2 weeks
Popup flag option not working 1 mohamedali850 2 weeks
Manually translation 1 alexdex 3 weeks
The anchor tag opens as a modal popup 1 Developer1 3 weeks
flags alignment 2 lucy_jo 3 weeks
Reducing the size of the GLT in the menu nav bar 1 zohfarcanada 4 weeks
Plugin is not translating the page 2 giwrgos88 4 weeks
Widget Flags no longer appearing 4 alexdex 1 month
Google Analytic 2 sharmavishal 1 month
[resolved] Also want to translate the WP - Login option 2 promote4you 1 month
Plugin is slowing down Mobile Website and Desktop Website 3 stimpygato 1 month
default language 1 prinsbow 1 month
Browser Compatibility (Chrome, Edge, Firefox, Opera 2 jetxpert 1 month
When each language is set as a menu item - doesn't work on mobile 3 jetxpert 1 month
Upgrade From 5.0.06 to 5.0.08 Causes Errors 13 webatronics 1 month
5.0.0.8 has activation for error-reporting??? 3 Rob Myrick 1 month
[resolved] Chinese (Traditional) flag 6 Rob Myrick 1 month
Error after upgrading to 5.0.08 WP_MEMORY_LIMIT already defined in 1 waltersieber 1 month
Upgrade From 5.0.06 to 5.0.08 Causes Errors 1 webatronics 1 month
Can we get rid of yellow "Translate" box & just have active flag? 3 stewartlee 1 month

You must log in to post.