WordPress.org

Plugin Forums

Topic Posts Last Poster Freshness
Multiple Galleries on same page does not work correctly 1 useruser25 1 week
[resolved] Close Button Not Working in Chrome and Opera 7 useruser25 1 week
Page displaying images source repeatedly 2 pdamsten 1 month
[resolved] Bug fixed with invalid feed 2 pdamsten 2 months
[resolved] how to open gallery via one set image rather than a load of thumbnails? 11 joanwalsh 2 months
Fullscreen doesn't work 2 pdamsten 2 months
Multiple FSGs on a page - some work some don't 1 IAmTam 6 months
Hardcoded Google Fonts 1 Tecca 6 months
Plugin not working on gallery page 2 Meneer_Pieter 7 months
New features etc. 1 pdamsten 8 months
Fullscreen galleria on custom post not working 1 Pramod Pandey 10 months
Share Buttons by AddToAny in Gallery 1 s.kesha 10 months
Problem with MLA plugin 1 Karastel 11 months
Configuring file formats 1 AmmoPT 1 year
Doesn´t work on mobile devices 1 FokusCathi 1 year
fill screen gallery stopped working after updating wp 5 annajutta 1 year
Bottom tab and open in new tab 1 MajorEasy 1 year
Next picture when you click on the photo 1 Karastel 1 year
Hiding scrollbars in fullscreen? 1 51graphix 1 year
Navigation buttons messed up with close button on mobiles 2 belov222105 1 year
Title too large on phone 1 warringtonscott 1 year
[resolved] Src size of images 3 tomasz_bednarek 1 year
CPU Resource Heavy? 2 pdamsten 1 year
callback to restart FS Galleria on Infinite Scroll 3 pdamsten 1 year
Add google analytics code for images view tracking 4 ftb 1 year
Can not exit fullscreen 4 pdamsten 1 year
Multiple Galleries on Page 2 pdamsten 1 year
Feature: Play / Pause Icon for diashow 2 pdamsten 1 year
[resolved] How to change link color in the desription 2 ftb 1 year
[resolved] Format for Lat / Lon? 3 marty1976 1 year

You must log in to post.