WordPress.org

Plugin Forums

File Gallery

File Gallery extends WordPress media (attachments) capabilities by adding a new gallery shortcode handler with templating support (and much more).

167811

Topic Posts Last Poster Freshness
[resolved] Italian translation 3 Francesco Canovi 3 years
[resolved] EXIF extraction into caption/description? 4 Aesqe 3 years
[resolved] EXIF in template? 5 Aesqe 3 years
[resolved] File Gallery plug-in triggers a lot of notices when enabling WP_DEBUG 5 Aesqe 3 years
[resolved] No toolbar on editor 3 Meeker 3 years
[resolved] Single pic to represent different galleries 4 Meeker 3 years
attach checked items to current post button and checkboxes gone 2 Aesqe 3 years
[resolved] Simple gallery WITHOUT Thickbox 4 Aesqe 3 years
How to add media tag to attachments on screen editing 2 Aesqe 3 years
add individual URL on each image whith insert gallery 2 Aesqe 3 years
Options aren't preserved after deactivation/activiation 4 Aesqe 3 years
No lightbox (or thickbox) when click on thumbnails 2 Aesqe 3 years
[resolved] Custom Extension Type Broken 9 ZeroGravity 3 years
external urls from images can't be set 2 Aesqe 3 years
[resolved] Wishlist - Upload files from File Gallery meta box 16 Li-An 3 years
Bug overloading the server 8 Aesqe 3 years
Simple template with javascript - outputs default gallery 5 Gemma Wild 3 years
Feature request: roles 3 Francesco Canovi 3 years
media tag query 2 Aesqe 3 years
[resolved] Better integration with Media-Tags 2 Aesqe 3 years
update failed, took site down! 2 Aesqe 3 years
[resolved] Potential Conflict with 3.3.1 Media Uploader when dealing with Custom Post Ty 2 Aesqe 3 years
[resolved] Lightbox 11 gstricklind 3 years
[resolved] thickbox not working 3 cramdesign 3 years
[resolved] Is there a Lightbox howto step-by-step 3 manajoe 3 years
[resolved] file gallery metabox doesn't show in woocommerce products 3 jivyb 3 years
[resolved] Custom Template Selectable But Not Displaying 4 donaldG2 3 years
media tags view posts under media-tag is empty - no found posts problem 1 hoolianv 3 years
[resolved] problem in html mode 3 Li-An 3 years
[resolved] Icons for non-image filetypes broken in 1.7.2 3 carbeck 3 years

You must log in to post.