WordPress.org

Plugin Forums

Exploit Scanner

Search the files and database of your WordPress install for signs that may indicate that it has fallen victim to malicious hackers.

Topic Posts Last Poster Freshness
hashes-3.7.2.php contains HTML 4 Philip John 1 week
Hash location 1 Viktor Szépe 1 week
Options scanning 2 Viktor Szépe 1 week
[resolved] 4.2.2 - hashes-4.2.2.php missing 2 Philip John 2 weeks
[resolved] Hashes file (again) 6 Philip John 2 weeks
[resolved] Level Severe (381 matches) on a new local instal 2 Philip John 2 weeks
scanning loop forever 1 Vincos 2 months
How can I admin the plugin if my site is suspended? 1 imagiscapeca 2 months
Excellent Tool! Feature request. 1 kenwiesner 2 months
[resolved] ERRORS. OVH SAY HACK. PLEASE HELP 2 Philip John 2 months
[resolved] Missing hashes files 2 Philip John 2 months
[resolved] Doesn't detect core files in WP 4.1 2 Philip John 2 months
[resolved] I'd appreciate the 4.1 hash, and some instructions on how to use it....? 3 Philip John 2 months
[resolved] Absolutely Worthless 8 Philip John 2 months
[resolved] Hashes can be found 2 Philip John 2 months
[resolved] Updates? 12 Philip John 2 months
Now wp-cli provides the same check 2 James Huff (MacManX) 3 months
New pattern 1 Viktor Szépe 3 months
Update to make exploit Sanner work with W3TC 1 Texiwill 4 months
[resolved] Need 4.0.1 Hash file 1 bruno05 6 months
Hangs for wordpress 4.0.1 1 jeanpaulcardoso 7 months
dead cat 2 gmisura 9 months
[resolved] Not updated for 3.9.1 1 markgard 11 months
Multiple False Severe Warnings 6 memelab 11 months
Git repo for Hashes 11 Docfxit 1 year
Three errors in Exploit Scanner 1 Docfxit 1 year
Hashes for 3.7.2, 3.8.2 and 3.9-RC1 1 Philip John 1 year
hashes-3.8.php missing 3 Docfxit 1 year
can't tell whats malicious and what's not... 1 tntsafetysecurity 1 year
getting a fatal error 1 ww84 1 year

You must log in to post.