Plugin Forums

EWWW Image Optimizer

Reduce file sizes for images in WordPress including NextGEN, GRAND FlAGallery and more using lossless/lossy methods and image format conversion.


Topic Posts Last Poster Freshness
[resolved] Force Re-Optimize After Selecting Remove Metadata? 4 nosilver4u 7 months
[resolved] Cloud version - jpegtran is missing 6 nosilver4u 7 months
[resolved] Not Saving after Otpimizing in Library 5 ireneusawelc 7 months
[resolved] W3TC Amazon CDN is sending un-optimized images first 9 ThePhoenixBird 7 months
[resolved] Very Poor compression 2 nosilver4u 7 months
[resolved] ewww-image-optimizer/nextgen2-integration.php on line 61 17 evita2030 7 months
[resolved] max_execution_time instant error 29 Karastel 8 months
[resolved] No savings ??? 18 Der-Bank-Blog 8 months
[resolved] Limit Optimization Option 7 nosilver4u 8 months
[resolved] EWW Image Optimizer Security Exploit 3 jack772015 8 months
[resolved] Cannot access my media library 5 nosilver4u 8 months
[resolved] setuid/setgid bit not considered executible? 5 nosilver4u 8 months
[resolved] MyArcadePlugin Integration 3 nosilver4u 8 months
[resolved] Google Page Speed says: Optimize Images 5 nosilver4u 8 months
[resolved] Google Page Speed Test Results 4 nosilver4u 8 months
[resolved] broken link 2 nosilver4u 8 months
[resolved] Spanish translation wrong 2 nosilver4u 8 months
[resolved] Optimization don't show improvment in google pagespeed/insights 2 nosilver4u 8 months
[resolved] Removing metadata 4 nosilver4u 8 months
[resolved] Does not work with Capistrano/linked directories 2 nosilver4u 8 months
[resolved] Always 1% reduction?¿?¿? 8 watermanpc 8 months
[resolved] EWWW Image optimizer but still problem with google pagespeed insights 5 nosilver4u 8 months
[resolved] schduled optimizations 6 nosilver4u 8 months
[resolved] SQL Error 2 nosilver4u 8 months
[resolved] Optimzation issue on gif 6 Matt 8 months
[resolved] Selective images reported as not optimised by PageSpeed 4 TinPianoMan 8 months
[resolved] EWWW Image Optimizer requires exec(). jpegtran missing 17 nosilver4u 8 months
[resolved] So many Errors on install 6 DannyC79 8 months
[resolved] Delete Optimized when Deleting Originals? 2 nosilver4u 8 months
[resolved] Site Performance Checker showing images not optimized 3 jamiforce 8 months

You must log in to post.