WordPress.org

Plugin Forums

Enjoy Instagram

Instagram on your website with shortcodes and widgets! Images of Instagram profiles and hashtags on posts, pages, sidebars with Carousel and Grid view

Topic Posts Last Poster Freshness
EnjoyInstagram Badge not pulling through images 2 kat1606 1 day
[resolved] Showing two feeds next to each other 3 kat1606 2 days
Won't work in Safari 2 mediabeta 2 days
[resolved] Carousel view - lightbox next / prev arrows 2 mediabeta 2 days
Responsive feature not working for carousal widget 2 mediabeta 4 days
[resolved] Instagram account AND Hashtags 2 mediabeta 1 week
[resolved] Images missing 6 mediabeta 1 week
No images showing 1 french_hen 2 weeks
Moderated Hashtag not working 1 hartey11 2 weeks
[resolved] Will this plugin continue to work after June 2016? 2 mediabeta 2 weeks
[resolved] Bigger pictures 1 allkygo 3 weeks
[resolved] Invalid argument supplied 20 bubbeli 3 weeks
How can I change account in plagin? 1 IgorIvanov 3 weeks
[resolved] Any plans on updating the images to the versions without white space? 2 mediabeta 3 weeks
[resolved] Sandbox mode issues in Instagram? 6 Akexis 1 month
[resolved] No images displayed when using Hashtag inclusion mode 8 AmandaCMcNeil 1 month
[resolved] How to open instagram account instead of lightbox 2 mediabeta 1 month
[resolved] No images showing on version 2.1 13 mediabeta 1 month
[resolved] Shortcode Errors after upgrading to EI 2.1.1 6 mediabeta 1 month
[resolved] Widget columns not displaying properly 6 mediabeta 1 month
[resolved] 2.1.1 No images - same issue 5 jgroth 1 month
[resolved] Diferent Hashtags in different Pages 4 mediabeta 1 month
[resolved] Multiple cautions and warnings, Houston. Feed not working. 2 mediabeta 1 month
[resolved] Latest Update Not Working 4 mediabeta 1 month
[resolved] Moderation Not Working 5 mediabeta 1 month
[resolved] Error code on new update with wordpress 4.4 2 mediabeta 1 month
[resolved] Display Image if app is in Sandbox mode 2 mediabeta 1 month
[resolved] Sandbox mode, no picture is shown 2 mediabeta 1 month
[resolved] Invalid argument supplied for foreach 2 mediabeta 1 month
[resolved] Warning: Invalid argument supplied for foreach() in... 10 mediabeta 1 month

You must log in to post.