WordPress.org

Plugin Forums

EG-Attachments

This plugin add a shortcode to display the list of attachments of a post, with icon and details. EG-Attachments is "TinyMCE integrated".

1235

Topic Posts Last Poster Freshness
[resolved] De-installation fails 3 jgorres 1 year
Logged in attachment access is not working in 2.0.2 3 emmanuelg 1 year
[resolved] won't remove from wp 4 4 emmanuelg 1 year
Integrate with Classipress 1 perbjo 1 year
doesn't start download but refresh page 1 spiney 1 year
All attachment lists have disappeared after upgrade to 2.0.2 1 ggranvik 1 year
plugin breaks templates 1 spiney 2 years
Statistics, IP to exclude Wildcard 1 robanna 2 years
Attachments Display & Caching When File Not Attached to Page/Post, Updated 1 Joe Banks 2 years
Eg don't run with 3.9.1 of worpress version version 3 valvand 2 years
Listing Documents by Title only 3 Paul Stonier 2 years
v2.0.2 template not being used when specified in Format 1 cvye 2 years
[resolved] How to attach a file which is already in the library? 2 emmanuelg 2 years
[resolved] Error when saving 2 emmanuelg 2 years
[resolved] Add target="blank" attribute - Doesn't work in version 2.0.1 2 emmanuelg 2 years
List of Tags 1.9.4.3 vs 2.0.1 2 emmanuelg 2 years
How to change which page the attachment is assigned to? 3 Jurgenvt 2 years
importing/exporting media with tags 1 cvye 2 years
Broken after upgrade 1 nathanehawaii.gov 2 years
403 Forbidden Access to this resource on the server is denied! 1 dundidu 2 years
Bug target=blank attribute 1 artizuk 2 years
EG-attachments showing attachment only in sidebar not in posts 1 niekieniek 2 years
Restrict Downloads to Logged-In Users Only Not Working 1 tjdurden 2 years
Number of Attachments file 1 newsfridaykorea 2 years
[resolved] Missing Download Link 2 sergcruc 2 years
custom sort by reader attachmentslist 1 evliempt78 2 years
Wrong sorting 4 emmanuelg 2 years
[resolved] [EGA 2.0] Error message with template small list 5 fario 2 years
First upload batch works okay, but consecutive uploads are not listed 13 emmanuelg 2 years
"All" setting does not automatically check all attachments 2 emmanuelg 2 years

You must log in to post.