WordPress.org

Plugin Forums

Edge Suite

Manage and view your Adobe Edge Animate compositions on your website.

Topic Posts Last Poster Freshness
[resolved] Edge Suite and variable stage dimensions 7 Sgrafix 4 days
Following instructions on OAM plugin for WordPress - Not much success? 3 Paul Russell 2 weeks
Windows Edge browser issues? 4 Robert Keahey 2 weeks
Animation will not display 1 elizabethhightower 3 weeks
Content Security Policy error message 1 Seejman 3 weeks
jquery conflict with patti theme 1 hdomos 4 weeks
[resolved] Multisite 3 michael strokosch 1 month
Aborting, the project name is not valid. 2 timwg 1 month
integrate an animatiom 1 Mohamed Hassen 1 month
[resolved] Not working after latest Adobe CC update 63 oxign 1 month
Animation not displaying properly 1 transmission 1 month
All element of animation on absolute 1 agronar 1 month
[resolved] WP and Edge Suite plugin error - missing file Preload.js 10 ink85 1 month
[resolved] Definition id of 0, database entry could not be created. 2 totogigi 1 month
Definition id of 0, database entry could not be created. 5 totogigi 1 month
Enfold Theme 1 AssafMalki 1 month
Doesn't work 1 omigosh 1 month
[resolved] Can not insert two animations inside one page 3 hdomos 1 month
(dev) Two animations on a page interfere with each other even though they work 2 basbolat 1 month
[resolved] (dev) Shows the background image but doesn't play the animation created with svg 2 basbolat 1 month
Edge Animate CC Support 2 DJEB 2 months
Only default shows up, "per page" selection ignored 7 benslocum 2 months
[resolved] Cannot Find Main JS edge file Error Message 9 Owanomono 2 months
[resolved] Can't upload .oam file: Your file is too large. 3 databell96 2 months
dev version Unable to spot stage variable 2 ti2m 2 months
Error on Upload 2 techonpurpose 3 months
animation not showing when height and width are set to 100% in ea 1 mario182 3 months
After downloading I have no files in the upload edge_suite 6 John attends 4 months
Problem with width/min-width of responsive animation 1 nermal.newmail 4 months
Custom fonts not showing 1 dsienko 4 months

You must log in to post.