Plugin Forums


Easily send emails from your WordPress blog using your preferred SMTP server


Topic Posts Last Poster Freshness
[resolved] tons of spam 2 wpecommerce 2 months
Emails not coming through using Yahoo 2 wpecommerce 2 months
[resolved] email recover password not working 2 wpecommerce 2 months
[resolved] Initial Email with Login Info Getting Delivered to Junk Mail 2 wpecommerce 2 months
[resolved] FYI - fauxgo 2 wpecommerce 2 months
Gmail Only Works when Less secure apps is set to yes 1 Gecko 2 months
HTML emails 1 Damian 2 months
1.1.9 breaks "from:" for Gmail 1 ungern 3 months
[resolved] SMTP connect() failed. 3 Frederick888 3 months
SMTP connect() failed. 22 contemplate 6 months
[resolved] XSS vulnerability? 4 wpecommerce 7 months
Incompatibility with Woocommerce Upload My File 2 wpecommerce 7 months
[resolved] Add additional header? 2 wpecommerce 7 months
[resolved] Quick Question, does it need to be turned on? 2 wpecommerce 7 months
[resolved] Plugin overriding Gravity Forms "from" field 8 wpecommerce 7 months
[resolved] [closed] SMTP connect() failed 33 awtx 7 months
[resolved] Wrong plugin description (wp_unslash). 3 BUTAMUHbI4 ru 8 months
[resolved] Emails not coming through 2 Jason Hendriks 8 months
[resolved] Hangs with test mail and form submission 7 JezF 8 months
[resolved] Escaping of apostrophe in "From Name" 3 wpecommerce 8 months
The following recipients failed 5 blackboard-creative 8 months
[resolved] New version reply-to set 12 Btchek 8 months
Save mail to file 1 edanwp 8 months
[resolved] New Multisite problem after latest upgrade 3 maninfjugesta 8 months
Possible Memory leak 3 Jim 8 months
[resolved] Version 1.1.6 update required password to be re-entered then saved 5 wpecommerce 8 months
[resolved] Incorrect character encoding 7 Marcelo Pedra 8 months
[resolved] WooComerce problem 4 wpecommerce 8 months
[resolved] Not Sending Emails with Gravity Forms (v 1.1.4) 2 wpecommerce 9 months
After deactivation, it loose all the settings 4 wpecommerce 9 months

You must log in to post.