WordPress.org

Plugin Forums

Custom Post Widget

This plugin enables you to edit and display Content Blocks in a sidebar widget or using a shortcode.

14567

Topic Posts Last Poster Freshness
[resolved] Add custom post title into widget class 2 Johan van der Wijk 2 years
[resolved] Add Content Block button hides Upload/Insert icon 6 Andrzej 2 years
[resolved] Enabling Custom Post Widget blocks theme TinyMCE buttons 10 Norm Sash 2 years
[resolved] Make the Custom Post Type not Private 2 Johan van der Wijk 2 years
[resolved] Difficult to find Custom Post Widget in plugins library 3 Norm Sash 3 years
[resolved] Upload/Insert Button Doesn't show in Post Editor (Error) 6 Johan van der Wijk 3 years
[resolved] Feature Suggestion 7 global_1981 3 years
[resolved] Small fix to admin CSS 2 Johan van der Wijk 3 years
[resolved] Featured images suddenly not working anymore 22 creativexperience 3 years
[resolved] Featured Image Attaching incorrectly 3 Johan van der Wijk 3 years
[resolved] can't get this to work 3 Johan van der Wijk 3 years
[resolved] publish_post action not hooked? 3 ryanchamberlin 3 years
[resolved] Causes Editor Issues with Adding Links BUG 4 Johan van der Wijk 3 years
[resolved] To decide myself what will be the ID of the content block ? 2 Johan van der Wijk 3 years
[resolved] Refer to Content Block in Twitter 2 Johan van der Wijk 3 years
[resolved] Shortcode ? 6 PC-Rider 3 years
[resolved] In pages: custom post widget with title 3 cxp4 3 years
[resolved] Content block shows Facebook comments 3 Darkooo 3 years
[resolved] Checking "Do not apply content filters" removes paragraph for 3 shanafourde 3 years
[resolved] Widget class based on content block ID 2 Jesse Gardner 3 years
[resolved] Trouble adding "category" taxonomy 3 dbraphael 3 years
[resolved] Show Post Title and Do not apply content filters 2 Johan van der Wijk 3 years
[resolved] Is is possible to insert the widget into theme? 2 Johan van der Wijk 3 years
[resolved] Text wrapping around images 3 Franz92 3 years
[resolved] [Plugin: WP Page Widget] Not working 14 Rob Sherratt 3 years
[resolved] Remove "Insert Content Block" button from page editor? 3 fizzlederp 3 years
[resolved] Correction for properly invoking the_content() 5 harikaram 3 years
[resolved] Admin Errors: undefined variable 5 Johan van der Wijk 3 years
[resolved] issues with image paths when migrating site 4 Johan van der Wijk 3 years
[resolved] Widget duplicates after drag 4 Johan van der Wijk 3 years

You must log in to post.