WordPress.org

Plugin Forums

Custom Post Type UI

Admin UI for creating custom post types and custom taxonomies in WordPress

123427

Topic Posts Last Poster Freshness
[resolved] create category for custom post type 11 Toby Barnes 1 month
[resolved] Import default data 3 vuzzu 1 month
[resolved] Adding Comments 2 Michael Beckwith 1 month
[resolved] Adding featured image to wordpress custom post type listing display 3 dreamxcape 1 month
Capabilities for custom taxonomies 4 Michael Beckwith 1 month
[resolved] Taxonomy rewrite 6 FadingMusic 1 month
[resolved] Upcoming changes for 1.1.0 2 Michael Beckwith 1 month
[resolved] Bug in admin > Appearence > Menus 4 Michael Beckwith 1 month
[resolved] Some Post Types not Showing in Admin Menu 8 Michael Beckwith 1 month
[resolved] Do I delete objects from CPT UI after exporting the code? 3 queuetheory 1 month
[resolved] CPT creates on WP-Pages 2 Michael Beckwith 1 month
[resolved] 404 on static pages under path of a custom post 2 Michael Beckwith 1 month
[resolved] Import/move posts into new custom post type 2 Michael Beckwith 1 month
[resolved] Custom Post Type settings aren't remembered 5 Michael Beckwith 1 month
[resolved] Update to 9.0 made all custom taxonomy disappear 72 Michael Beckwith 1 month
[resolved] Menu order not working? 3 Michael Beckwith 1 month
[resolved] Updated and now 404 87 Vengador 1 month
[resolved] Making my CPT and sub-categories work 4 Michael Beckwith 1 month
[resolved] Issue with Capability Type 9 Michael Beckwith 1 month
[resolved] Display Custom Post by Category 8 Michael Beckwith 1 month
[resolved] Custom Rewrite Slug not working 9 luzel 1 month
[resolved] Created taxonomy called "category", conflicting with existing post taxonomy 3 lawleymb 1 month
[resolved] Understanding CPT & hierarchy - need help 13 Michael Beckwith 1 month
[resolved] Can CPT UI manage previously created custom post types 3 fatherb 1 month
[resolved] No content area on edit post page 4 Michael Beckwith 2 months
[resolved] Taxonomies only show up like default tags? 2 Michael Beckwith 2 months
[resolved] "Overlapping" Post Type and Taxonomy Slugs No Longer Work 12 tosca30 2 months
[resolved] Deactivated plugin - when reactivated all posts gone! 6 Michael Beckwith 2 months
[resolved] rewrite with front disable is mot working 2 Michael Beckwith 2 months
[resolved] Archive page 404 error with version 1.0.6 14 Michael Beckwith 2 months

You must log in to post.