WordPress.org

Plugin Forums

Custom Permalinks

Set custom permalinks on a per-post, per-tag or per-category basis.

12346

Topic Posts Last Poster Freshness
Using only /%post_id%/ as custom permalink structure is any good? 1 sabwebsites 1 year
Doesn't work with WPML 4 R1k 1 year
This plugin vs. Standard way 1 anefarious1 1 year
Me too - Product Categories not working 1 Bert Jones 1 year
Custom Taxonomy Permalink Not Saving 1 Sal Ferrarello 1 year
how to create custom permalinks? 1 printfish 1 year
The plugin has many messages of "notices". 2 Lucas Karpiuk 1 year
[resolved] URL reverts back to default after edit 2 peacesong 1 year
Breaks bbpress forum 1 Alex Schenker 1 year
Not working - parameter in URL repeaded over and over 1 tajgr 1 year
delting permalink data and starting from scratch 1 salvador21 1 year
Friendly URL changed to querystring 1 iltdevunit 1 year
Causes "view page" to open in new window 1 salvador21 1 year
404 Error after entering custom name 6 gerhardbruckner 1 year
Solution for 404 errors with SSL requests 5 aminland 1 year
Works but has WP_DEBUG notices 1 Clifford Paulick 1 year
404 errors only with certain links 3 salvador21 1 year
[resolved] No Custom Permalinks, just redirect 2 petrenkocomua 1 year
Deprecated plugin - Permalinks no longer work 1 grayonray 1 year
404 urls with question mark and numbers get redirected to home page 1 thisissripriya 1 year
How about special characters? 1 frOst_EntAngLE 2 years
Conflict with WP Super Cache 1 eddiegeis 2 years
Permalinks all returning 404s for Custom Post Type 1 laureek 2 years
Custom Permalinks and Woocommerce / e-commerce - in Product Categories 12 doublekgk 2 years
[closed] Doesn't work with WPML 1 frOst_EntAngLE 2 years
plugin causing issue with WP non-www to www redirect on homepage only 1 IntricatePixels 2 years
404 Error 4 robertallen 2 years
[resolved] 404 error after site migration 2 icefall5 2 years
[resolved] Disable Custom Permalinks for posts 2 evo252 2 years
can't understand Using Permalinks in the Codex 1 dianabyron 2 years

You must log in to post.