WordPress.org

Plugin Forums

Custom Permalinks

Set custom permalinks on a per-post, per-tag or per-category basis.

Topic Posts Last Poster Freshness
Incorrect Default Permalink 3 Aikar 1 week
I FIND BUG IN EDITING CUSTOM URL ! 2 Vveb--ws 2 weeks
Double slash 1 pierre.claude 1 month
PHP warnings 1 mponiek 1 month
testing if a page exists given URL 2 tazo todua 1 month
Custom Permalinks Not Updating WooCommerce Product Category Permalinks 10 mahrsoft 2 months
Permalinks and WPML 10 janbergjosh 2 months
incorrect perma url showing 1 cyberoptik 2 months
Incorrect breadcrumbs 2 FadingMusic 2 months
Custom permalinks slug conflicts 2 wasabi_ru 2 months
Getting page slug when custom permalink is set 2 WriterDan 2 months
Custom permalink only for categories 1 polYc 3 months
The redirect function - how do I apply it for functions.php? 2 tdoccc 3 months
Custom Permalink for Categories not working. 3 FadingMusic 3 months
Warning: mysql_real_escape_string() and Custom Permalinks 0.7.18 with PHP 5.5 18 saevare 3 months
White Screen appears 1 WPhouse 3 months
Minor problem with Yoast SEO Page URL 3 ehr 4 months
'Custom Permalinks' not works with plugin 'Cyr to Lat enhanced' 1 kisluk 4 months
After upgrade, pages have redirect loop 1 Sumy Designs 4 months
Possible bug after update to 0.7.20 : htaccess disappeared 1 aguett 4 months
Not Found - for any new post... 2 peacesong 5 months
[resolved] Notice: Undefined index 5 microberto 5 months
Custom Permalinks stopped working after upgrade to WP 3.9.1 leading to 404 error 11 RedSamurai 6 months
[resolved] Uninstalling Plugin - Cleanup 1 Live4TheRisk 6 months
Subcategories are not appearing by default in the new url generated 1 alexlucena 6 months
Plugin throws error in WP_DEBUG 1 tbruketta 6 months
Compatibility with WP 4.0? 7 Marcelo Pedra 6 months
pagination not working on tag page 1 jwinch42 6 months
URL Not Displayed in site properly 3 JoynerEnterprises 6 months
Error in sub page 1 alex_p7 7 months

You must log in to post.