WordPress.org

Plugin Forums

Custom Permalinks

Set custom permalinks on a per-post, per-tag or per-category basis.

Topic Posts Last Poster Freshness
PHP warnings 1 mponiek 18 hours
Incorrect Default Permalink 2 OneWordPresser 1 day
testing if a page exists given URL 2 tazo todua 1 day
Custom Permalinks Not Updating WooCommerce Product Category Permalinks 10 mahrsoft 3 weeks
Permalinks and WPML 10 janbergjosh 3 weeks
incorrect perma url showing 1 cyberoptik 1 month
Incorrect breadcrumbs 2 FadingMusic 1 month
Custom permalinks slug conflicts 2 wasabi_ru 1 month
Getting page slug when custom permalink is set 2 WriterDan 1 month
Custom permalink only for categories 1 polYc 1 month
The redirect function - how do I apply it for functions.php? 2 tdoccc 2 months
Custom Permalink for Categories not working. 3 FadingMusic 2 months
Warning: mysql_real_escape_string() and Custom Permalinks 0.7.18 with PHP 5.5 18 saevare 2 months
White Screen appears 1 WPhouse 2 months
Minor problem with Yoast SEO Page URL 3 ehr 2 months
'Custom Permalinks' not works with plugin 'Cyr to Lat enhanced' 1 kisluk 2 months
After upgrade, pages have redirect loop 1 Sumy Designs 3 months
Possible bug after update to 0.7.20 : htaccess disappeared 1 aguett 3 months
Not Found - for any new post... 2 peacesong 4 months
[resolved] Notice: Undefined index 5 microberto 4 months
Custom Permalinks stopped working after upgrade to WP 3.9.1 leading to 404 error 11 RedSamurai 4 months
[resolved] Uninstalling Plugin - Cleanup 1 Live4TheRisk 4 months
Subcategories are not appearing by default in the new url generated 1 alexlucena 5 months
Plugin throws error in WP_DEBUG 1 tbruketta 5 months
Compatibility with WP 4.0? 7 Marcelo Pedra 5 months
pagination not working on tag page 1 jwinch42 5 months
URL Not Displayed in site properly 3 JoynerEnterprises 5 months
Error in sub page 1 alex_p7 6 months
PHP Strict Standards: Only variables should be assigned by reference 1 kanenas 6 months
has_cap was called 3 kanenas 6 months

You must log in to post.