WordPress.org

Plugin Forums

Crayon Syntax Highlighter

Syntax Highlighter supporting multiple languages, themes, fonts, highlighting from a URL, or post text.

1891015

Topic Posts Last Poster Freshness
Crayon bug: toolbar icons are swapped 1 klantomo 2 years
Blank page after using more than 200 lines of source code 2 edvardtoth 2 years
No support here? 1 Rolf Hassel 2 years
How to set no highlighting? 3 Devtard 2 years
Undefined Index HTTP_USER_AGENT 1 thatstevensguy 2 years
[resolved] Validation error 4 christopherdubeau 2 years
Posts empty when upgrade Crayon syntax highlighter 2.4.1 2 lamnt 2 years
Author see white page on post creation 1 gleenk 2 years
Extremely high memory usage 4 cfsamet 2 years
Very Slow load times for Crayon Plugin 1 cfsamet 2 years
[resolved] Strange variations in colors in same type keywords 2 Theo F 2 years
[resolved] Invalid plugins in custom theme 2 Shlizer 2 years
Unchecked "Enable plain code toggling" and still have to set it each time 1 Theo F 2 years
MATLAB transpose issue 1 sudosensei 2 years
[resolved] The tooltip on hover for Expand Code and Copy Code, both say "Expand Code" 3 Theo F 2 years
Request: Add a filter for the code before it gets parsed 1 umchal 2 years
Can't select code when the browser disables JavaScript 1 umchal 2 years
Turn off crayon for single post? 1 derrickr 2 years
Problem displaying crayon popup in 2.4.1 (works in 2.3.1) 1 Mike 3 years
Blank row displayed after every MATLAB comment line 1 victorwyee 3 years
.git file in /crayon-syntax-highlighter/langs/ada/.git 5 mrhinsh 3 years
[resolved] Colorbox conflict 2 Jon Täng 3 years
GIT files in the SVN repo 2 Steven Gliebe 3 years
admin-ajax.php?action=crayon-tag-editor&is_admin=0... 2 victorwyee 3 years
Fix for Trying to get property of non-object in crayon_wp.class.php on line 637 1 Rattus 3 years
Selecting "Expand Code" expands beyond browser boundaries with no scrollbars 1 jphogan 3 years
Why do you need !important in css? 2 ankurj 3 years
Incorrect Copy hover info 1 pacija 3 years
Twenty Twelve menu overlay issue 1 Antscran 3 years
Display issue when page loaded with AJAX 1 thorakmedichi 3 years

You must log in to post.