WordPress.org

Plugin Forums

Contact Form by BestWebSoft

Add Contact Form to your WordPress website.

156711

Topic Posts Last Poster Freshness
[resolved] "Sorry, email message could not be delivered." 2 bestwebsoft 1 year
[resolved] Inline Value 2 bestwebsoft 1 year
[resolved] How to make attachment mandatory? 2 bestwebsoft 1 year
[resolved] Contact Form 7 doesn't work correctly 7 Renske-GK 1 year
[resolved] [Plugin: Contact Form] "Sorry, your e-mail could not be delivered." 14 abacada1993 1 year
[resolved] 404 error with http://eu4.host.org/ 4 bestwebsoft 1 year
[resolved] Contact Form Plugin Not Receiving Emails 2 bestwebsoft 1 year
[resolved] not working 2 bestwebsoft 1 year
[resolved] more than one form? 4 bestwebsoft 1 year
[resolved] CAPTCHA showing for registered users 5 bestwebsoft 1 year
[resolved] CAPTCHA showing for registered users 2 bestwebsoft 1 year
[resolved] Plugin stopped working after update 3 BriefcaseNL 1 year
[resolved] Contact Page email address line is sending an incorrect email address 2 bestwebsoft 1 year
[resolved] Contact Form Display Different from Settings 7 bestwebsoft 1 year
[resolved] Can't edit plugin settings when theme editing is disabled 4 bestwebsoft 1 year
[resolved] wp_enqueue_script called incorrectly 2 bestwebsoft 1 year
[resolved] Change image of "Submit" button when pressed 2 bestwebsoft 1 year
[resolved] Feature Request: Add Custom Fields 2 bestwebsoft 1 year
[resolved] I unchecked SUBJECT, but it still appears? 2 bestwebsoft 1 year
[resolved] No longer users name or email address when email received 2 bestwebsoft 1 year
[resolved] email notifications not coming through 9 bestwebsoft 1 year
[resolved] short code 2 bestwebsoft 1 year
[resolved] Multilungial 2 bestwebsoft 1 year
[resolved] How to enable multilingual ? 7 bestwebsoft 1 year
[resolved] Contact Form Not Appearing 2 bestwebsoft 1 year
[resolved] Email sending doesn't work!! 9 bestwebsoft 1 year
[resolved] changin shortcode in Windows 2 bestwebsoft 1 year
[resolved] How to change text in German version? 2 dunkelbunt 1 year
[resolved] Can't see Anti-bot validation 2 codepoetry 1 year
[resolved] Erroneous backslash added to "display after email is sent" field 2 bestwebsoft 1 year

You must log in to post.