Plugin Forums


The CloudFlare WordPress Plugin ensures your WordPress blog is running optimally on the CloudFlare platform.


Topic Posts Last Poster Freshness
[resolved] Activating Cloudflare plugin causes Fatal Error 8 rb1958 5 months
[resolved] RSS SSL Failure 3 rb1958 5 months
[resolved] Need to register an account prior installing the plugin? 4 Arealpolitik 5 months
[resolved] Railgun Issues!!! 3 Vann Digital Networks 5 months
FEED RSS Problem 2 john_roberts 5 months
font issues 3 john_roberts 5 months
PHP Notice on Install 1 Brandon Hubbard 5 months
[resolved] Widget Error When Using CloudFlare Plugin 3 simon-says 6 months
[resolved] Do you recommend using another cache plugin alongside CloudFlare or ONLY CF? 5 simon-says 6 months
HTTPS protocol rewriting NOT for RSS 4 simon-says 6 months
[resolved] Can I Add Another CDN On The Existence Of Cloudflare 2 simon-says 6 months
Limit http protocol rewriting to text/html Content-Type 2 simon-says 6 months
[resolved] Whitelisting Cloudflare IPs 3 John 6 months
canonical URLs option for sites that are moving to HTTPS 2 gabu69 6 months
[resolved] Network activated plugin creates 404 error when trying to edit gallery 4 simon-says 7 months
[resolved] Invalid token or email? 2 simon-says 7 months
[resolved] error: cookies are blocked or not enabled 2 simon-says 7 months
Protocol rewriting function is a big risk for lots of sites. 4 simon-says 8 months
[resolved] Removing plugin left script in site 2 simon-says 8 months
[resolved] CloudFlare 1.3.16 will not install 2 simon-says 8 months
[resolved] HTTPS protocol rewritting NOT for canonical URLs 11 gabu69 8 months
[resolved] Add plugin logo 2 dfritsch 8 months
[resolved] Compatibility with the version 4.1 3 sumanta22 8 months
[resolved] Broke all my plugins 4 dfritsch 8 months
Confused : cloudflare plug-in + wordfence + W3 total cache 3 dfritsch 8 months
Install or not?? 2 dfritsch 8 months
Website is offline No cached version of this page is available -@alarming rate 2 dfritsch 8 months
[resolved] SVN tag for 1.3.15? 2 dfritsch 8 months
[resolved] still not passing IP's to wordpress 2 simon-says 8 months
[resolved] HTTPS protocol rewritting not working correctly 6 gabu69 8 months

You must log in to post.