WordPress.org

Plugin Forums

BJ Lazy Load

Lazy loading for images and iframes makes your site load faster and saves bandwidth. Uses no external JS libraries and degrades gracefully for non-js

12311

Topic Posts Last Poster Freshness
Conflict with Seo Ultimate 1 Wallbanger 4 months
Lazy Loading Breaks Site 3 rkerswell1 4 months
404 cannot find combined.min.js 3 Bjørn Johansen 4 months
Problem with Anchor Links since version 1.0.0 1 Angelos Kyritsis 4 months
[resolved] How to add BJ lazy load on Ajax post thumbnails? 5 clementducerf 4 months
[resolved] Fatal error scbOptions class not found 3 raidentony 5 months
fallback support has bugs 6 luc7v 5 months
Placeholder image is returning 522 error 2 Bjørn Johansen 5 months
Combining jquery masonry with bj lazy load? 5 mskogly 5 months
Combining jquery masonry with bj lazy load? 1 mskogly 5 months
Portfolio page will not display properly 1 bloggerblogger 5 months
Prevents RSS Images from Loading Properly 4 Bjørn Johansen 5 months
Lazy load JS and placeholder image taking very long to load 2 Bjørn Johansen 5 months
[resolved] Revolution Slider doesn't work 19 Bjørn Johansen 5 months
Updated to 1.0.2, now shows empty frames 2 Bjørn Johansen 5 months
[resolved] Broken in Chrome only? 5 andy.newby 5 months
[resolved] When I updated to 1.0 version, thumbnail display is not normal 5 sheldonng 5 months
[resolved] Javascript function call 4 jonnyjaniero 5 months
[resolved] Since updating some images in viewport do not load 4 stemie 5 months
image issue 2 Bjørn Johansen 5 months
[resolved] blank image on woocommerce product list backend 5 joelogic 5 months
Site loading icon kept spinning with this plugin 2 Bjørn Johansen 5 months
[resolved] Error after version 1.0 update 3 Bjørn Johansen 5 months
Specify image dimensions of placeholder image 4 Bjørn Johansen 6 months
File size larger? 3 jaysun_walter 6 months
[resolved] PHP warning on array_merge function 3 delatdecatsini 6 months
[resolved] work on some pages and some not 2 erez_lieberman 6 months
Possible to skip iframes with a class? 1 jfcarter 6 months
Not working on invisible images 1 eJojo 6 months
[resolved] Post images don't load, rest of the images work fine 4 Sreejesh 7 months

You must log in to post.