WordPress.org

Plugin Forums

Plugin Security Checker

This plugin will warn you if you're using or installing a knew as vulnerable extension or removed from official repository, a security must have

Topic Posts Last Poster Freshness
Updated Alternatives 1 WhiteFirDesign 3 months
Security alert message... without additional info 1 CorwinStar 11 months
petit bug... 3 philapho 1 year
Multisite support 1 tchab2 1 year

You must log in to post.