Plugin Forums

AutoNav Graphical Navigation and Gallery Plugin

Creates lists/tables of text/thumbnails/links to posts, pages, taxonomies, attachments, custom post types, image directories.


Topic Posts Last Poster Freshness
[resolved] IMG tag invalid at W3C (doesn't self- 2 wlindley 2 years
Getting many warnings with new version 5 Ruth Maude 2 years
Wrap subpage title with heading tag 1 frOst_EntAngLE 3 years
One page pulling incorrect thumbnails. 4 SidneyEileen 3 years
I installed AutoNav...Now what? 1 binreallife 3 years
Issues with Columns /Layout 2 nicole2009 3 years
Does not work for subpages with me! 2 wlindley 3 years
[resolved] Getting warnings 2 nicole2009 3 years
[resolved] AutoNav 1.49a not showing NextGEN gallery 7 billmilosz 3 years
[resolved] No output apart from "siblings" 5 Moonclamp 3 years
[resolved] Grabbing the wrong image 6 wlindley 3 years
[resolved] Help: "Missing Images" 3 Shahee 3 years
[resolved] Featured Images not being found 10 Shahee 3 years
[resolved] Only displaying a single row 11 spartaneye 3 years
Display other pages' children? 2 wlindley 3 years
[resolved] Output subpage description? 2 wlindley 3 years
[resolved] AutoNav stopped working... 6 wlindley 3 years
Autonav - Multiple images per subpage 2 wlindley 3 years
[resolved] AutoNav: Grandchildren 3 wlindley 3 years
[resolved] Thumbnail images not resized linearly 10 wlindley 3 years
[resolved] List Titles Always on Top 8 cwendt01 3 years
[resolved] AutoNav content formated in tag 5 differentspin 3 years
problem with listing child pages after upg 1 oldalgazda 3 years
AutoNav Pulling 2nd image rather than firs 5 steph77pm 3 years
[resolved] cannot get output from autonav 6 wlindley 3 years
[resolved] number of posts displayed 2 mitrofanenkov 3 years
Disables Admin Pages (blank) after 'a 2 wlindley 3 years
[resolved] Changed Size Now Images Have No Space In B 8 wlindley 3 years
Dropdown menu and multi-level hierarchy 2 wlindley 3 years
[resolved] Exclude Single Child Post 5 steph77pm 3 years

You must log in to post.