WordPress.org

Plugin Forums

Auto Featured Image

Automatically generate featured image for new/old posts if Post Thumbnail is not set manually. It also support external image and Youtube, Vimeo, Dail

Topic Posts Last Poster Freshness
Please Update 6 Rasmus Andersen 8 months
Notice messages when WP DEBUG is on 1 Julian Magnone 2 years
Auto Featured Image not working in 3.6 1 Jose 2 years
XML-RPC 4 Somasekhar Sanampuri 3 years
Doesn't automatically make featured images 1 Rob LaFond 3 years
Dont work with 3.4 and 3.5 2 Perepandel 3 years
Notice when starting a new post 1 Dartanjan 3 years
Alter thumb sizes? 1 hamburgcity 3 years
Thumbnails not showing after upgrade to 3.4 28 hamburgcity 3 years
Currently there are no published posts available... 2 Saurabh 3 years
Does not generate Vimeo Thumbnail 3 flofly 3 years
works, but inserts giant sized image at end of post? 1 michael@mccrystal.net 3 years
Doesn't work - small percentage of posts completed. 2 Seth @ Flex Perception 3 years
Blank images 1 cscottb 3 years
fatal error line 353 3 d_random 3 years
grabbed images outside of posts, when it did anything at all 1 brettbum 3 years
Pluging doesn't work with new wordpress 2 benjamin_SBM 3 years
Images names with spaces 1 David Daniels 4 years
its has an fatal error 1 sytekater 4 years
Only Processes 22 Posts 1 KimJCastleberry 4 years
Invokes a blank page for new post 1 perthmetro 4 years
Search Custom Fields 1 kd2k 4 years
Error on activation 2 Original Prankster 4 years
Fix for non images issue 1 wp99 4 years
permisison issue? 1 bowersinit 4 years
Alter thumb sizes? 4 vusisindane 4 years
Original Images Not Being Deleted 1 combobreakerDOTcom 4 years
Plug-in made blog unable to set ANY featured posts 5 NosCoffin 4 years
not working 1 dikoro 4 years
Problem 1 Luiss64 4 years

You must log in to post.