WordPress.org

Plugin Forums

Attachments

Attachments allows you to simply append any number of items from your WordPress Media Library to Posts, Pages, and Custom Post Types

13457

Topic Posts Last Poster Freshness
GitHub Issues are preferred! 2 Christian Foellmann 2 years
How can i migrate from Attachments Pro? 6 Jonathan Christopher 2 years
[resolved] Only appears after i publish the post 10 markkelly1982 2 years
Attachments in multilanguage website 6 NikkoVr87 2 years
[resolved] Can the plugin be shown on individual pages? 6 msg4matt 2 years
[resolved] Display only if post in particular category? 9 Jonathan Christopher 2 years
[resolved] Array of all fields? 2 Jonathan Christopher 2 years
Problem with too many images 3 stianjaco 2 years
[resolved] Removing it from default post types: page and post 5 Jonathan Christopher 2 years
[resolved] Attachment there and not there 3 Jonathan Christopher 2 years
[resolved] Attachments error 5 Jonathan Christopher 2 years
[resolved] Recognize Attachment Format 2 Gianluca Cherubin 2 years
[resolved] attachments plugin stops featured image from appearing 9 MORRG 2 years
[resolved] Not respecting image sizes other than the standard ones 8 DavidGMiles 2 years
[resolved] attachments in WordPress Multisite 13 Jonathan Christopher 2 years
[resolved] Problem after 3.5.1 update 3 Jonathan Christopher 2 years
[resolved] Can't add to custom post types 9 Jonathan Christopher 2 years
[resolved] Multisite network activation 4 Jonathan Christopher 2 years
[resolved] Orderby in output? 5 Jonathan Christopher 2 years
[resolved] Cant call attachments more than once on template 2 Jonathan Christopher 2 years
[resolved] Unable to see Attachments on Custom Post Type 2 Jonathan Christopher 2 years
Data Migration and Custom Post Types oddity and comments 6 lordui 2 years
[resolved] Plugin not working with special characters (latin-ext) in title and caption 4 camict 2 years
[resolved] Can't see Attachments on Custom Post Type 2 Jonathan Christopher 2 years
[resolved] Attachments_uniqid is not defined 2 timfield 2 years
[resolved] Supersized gallery - problem with comma 7 karl19 2 years
Can't select attachment images 2 Jonathan Christopher 2 years
[resolved] Where is the "The Loop" file? 3 mariaarty 2 years
[resolved] Issues Migrating with Custom Post Types 4 Jonathan Christopher 2 years
[resolved] Attachments not working on certain content types after upgrade 6 jbx 2 years

You must log in to post.