WordPress.org

Plugin Forums

Akismet

Akismet checks your comments against the Akismet Web service to see if they look like spam or not.

12314

Topic Posts Last Poster Freshness
[resolved] 2 websites, 2 keys, but one WP account - doesn't work 4 Greg Stewart 5 months
[resolved] Akismet 3.1.3 not cleaning up data in database 3 korfiati_a 5 months
[resolved] All sites stopped working 5 peacesong 5 months
[resolved] After installation Akismet LOTS of spam 3 Guido 5 months
[resolved] Spam gets not detected 4 Greg Stewart 5 months
Can't delete spam comments 4 SLIS 5 months
[resolved] All my comments are going to spam ...Why?? 16 andycorser 5 months
Check for Spam Button Unresponsive 1 anwbrenda 5 months
[resolved] WP 4.3, spam plugin, and media files 2 Greg Stewart 5 months
[resolved] Akismet Settings page blank 6 Fri Rasyidi 5 months
[resolved] "Copyright" is not found 2 Christopher Finke 5 months
[resolved] Empty Spam Button Leads to 403 Forbidden Error 4 linux4me2 5 months
[resolved] PHP Notice 7 Christopher Finke 5 months
[resolved] Spam-why am I getting so much 2 Greg Stewart 6 months
[resolved] Jetpack connected but Akismet says no :) 2 Greg Stewart 6 months
[resolved] Dashboard Screen Options Not Working 8 bobwadd 6 months
[resolved] Site Inaccessible 6 James Huff 6 months
[resolved] [closed] API Key 5 Greg Stewart 6 months
[resolved] [closed] spam comments getting stuck in pending folder 6 Greg Stewart 6 months
[resolved] admin comments as spam 10 deekthesqueak 6 months
[resolved] Spam comments not being blocked after most recent update 5 autotheist 6 months
[resolved] Account for billing 2 Greg Stewart 6 months
[resolved] bbpress spam registration 3 dfwpress 7 months
[resolved] Unable to bulk delete 66k spam comments 3 Greg Stewart 7 months
[resolved] Warning: Illegal string offset 'time' 6 Greg Stewart 7 months
[resolved] Checksum verifier is tripping over a few files in the current release 2 Greg Stewart 7 months
[resolved] Cleared by Akismet 4 Greg Stewart 7 months
[resolved] Facebook OG not finding images 2 Rand HOPPE 7 months
[resolved] Marked Admin As Spam - Recover User 3 Greg Stewart 7 months
[resolved] Not working like it has to be 3 Anthony Bubel 7 months

You must log in to post.