Plugin Forums


Akismet checks your comments against the Akismet Web service to see if they look like spam or not.

Topic Posts Last Poster Freshness
[resolved] Lots of missed spam comments 5 ilushkin 1 week
Warning: session_start() [function.session-start]: Cannot send session cache 2 Greg Stewart 1 week
[resolved] Does'nt work anymore 3 djafa 2 weeks
When posting comments page not loading 19 Manoj Chacko 2 weeks
Akismet causes PHP Notice for "undefined index: title" 2 Christopher Finke 3 weeks
[resolved] HTTPS Approval 7 cool_recep 3 weeks
Custom field support 2 Greg Stewart 3 weeks
[resolved] One site on server where Akismet will not stay connected 2 Greg Stewart 1 month
[resolved] Comment email notifications 5 bobsled 1 month
Replace deprecated jQuery .live() methods 1 Mike Manger 1 month
[resolved] Akismet plugin 3.1.5 update failing 4 gotltp 1 month
[resolved] Auto update? 3 AmandaEve 1 month
new spam URL pattern 2 chicchera 1 month
[resolved] Spam getting detected but not deleted 2 Christopher Finke 1 month
[resolved] Akismet Won't Update 8 Fremont 1 month
Excluding Akismet from Future WordPress Releases 1 Presskopp 1 month
[resolved] Deque Question 2 Christopher Finke 2 months
[resolved] inactive dashboard when Akismet is activated 3 Greg Stewart 2 months
[resolved] 2 websites, 2 keys, but one WP account - doesn't work 4 Greg Stewart 2 months
[resolved] Akismet 3.1.3 not cleaning up data in database 3 korfiati_a 2 months
[resolved] All sites stopped working 5 peacesong 2 months
[resolved] After installation Akismet LOTS of spam 3 Guido 2 months
[resolved] Spam gets not detected 4 Greg Stewart 2 months
Can't delete spam comments 4 SLIS 2 months
[resolved] All my comments are going to spam ...Why?? 16 andycorser 3 months
Check for Spam Button Unresponsive 1 anwbrenda 3 months
[resolved] WP 4.3, spam plugin, and media files 2 Greg Stewart 3 months
[resolved] Akismet Settings page blank 6 Fri Rasyidi 3 months
[resolved] "Copyright" is not found 2 Christopher Finke 3 months
[resolved] Empty Spam Button Leads to 403 Forbidden Error 4 linux4me2 3 months

You must log in to post.