WordPress.org

Plugin Forums

Advanced Browser Check

Tell IE users to change browser? Or is your site for Chrome only? Now you choose what browsers should trigger a warning popup or not on your site.

Topic Posts Last Poster Freshness
Force SSL admin 1 naizin 3 weeks
Advanced Browser Check work with WordPress 4.4.2 1 ivanvash 3 weeks
Test on IE10 or smaller when using MS Edge 3 rodnob 1 month
Translation problems 1 Rhialto 1 month
[resolved] Opera reporting outdated chrome 3 brianwhitney 1 month
[resolved] Android default browser 2 Mattias 1 month
How to add Advanced Browser Check to a page footer or header 4 Mattias 1 month
[resolved] Plugin incorrectly blocks Safari 9.0.3 5 Mattias 1 month
[resolved] How do I make it to warn for users of Opera Mini browser 2 Mattias 3 months
[resolved] Is there a way to block UC Browser? 2 Mattias 3 months
[resolved] New install does not work 2 jlober 4 months
[resolved] Run this only for a single page? 3 websperations 6 months
[resolved] JS in Footer 3 Mattias 6 months
It's don't work for me : 4 Mattias 9 months
[resolved] Googlebot takes screenshot with Browser rejection 5 paussus 9 months
Feature request: reorder or randomize display of browser logos 2 Mattias 9 months
[resolved] Browser logos need updating 3 idearius 9 months
[resolved] Firefox 31 Blocking 9 Mattias 9 months
Plugin worked for an hour and then just stopped working 2 Mattias 9 months
Does it works with WP Rocket cache plugin ? 2 Mattias 9 months
[resolved] Warning Message breaks in Safari Due to h1 vs h2 tag in code 2 Mattias 9 months
[resolved] can't save settings, says deprecated code in functions file 4 Mattias 9 months
Firefox 38 issue 3 Mattias 10 months
[resolved] IE 11 not working 9 smbolster 11 months
apply for ie9 and 10 2 Mattias 12 months
[resolved] Hide for more than 24 hours?! 2 Mattias 1 year
Blocked browser versions 2 Mattias 1 year
[resolved] Not working (works fine in debugging mode) 8 Dipesh Patel 1 year
[resolved] spelling correction 2 Mattias 1 year
[resolved] Firefox v24 2 Mattias 1 year

You must log in to post.