WordPress.org

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
Best Plugin to manage Plugins? 24 ydubois 4 years
Changing the default user role on a new site 2 Andrea Rennick 4 years
Broken images and theme after upgrading to Multisite 10 Andrea Rennick 4 years
[resolved] blogs.dir empty 10 richbate 4 years
Naming a 'blog' subdirectory 3 Andrea Rennick 4 years
Links Getting Stripped When Posting as Administrator 2 Andrea Rennick 4 years
Integrating multisite with buddypress 15 Andrea Rennick 4 years
Multisite/Buddypress resource use 6 Andrea Rennick 4 years
visual editor not available to sub site user 3 Alvaro 4 years
Some questions about multisite. 4 prionkor 4 years
310 Error 2 Ipstenu (Mika Epstein) 4 years
[resolved] Custom theme options not available for users in multisite 8 fredbiggar 4 years
How to install multisite when a domain hasn't been pointed to the server yet 8 starsunflower 4 years
Getting permalink for post on sub blog 8 Andrea Rennick 4 years
[resolved] my themes don't work on the multi-site setup 16 Andrea Rennick 4 years
[NSFW] Avatars of Members / Groups Not Displays in MultiSite Blogs 4 thealchemist 4 years
SSL 2 Andrea Rennick 4 years
Force user to chose Categories in registration 2 Andrea Rennick 4 years
Multilanguage without plugins 8 Andrea Rennick 4 years
[resolved] Activation Email 3 Ecoloblog 4 years
Widgets for wpmu seperate from main blog? 2 Andrea Rennick 4 years
Relative URLS 5 Andrea Rennick 4 years
[closed] Please improve this plugin for multisite 3 Ipstenu (Mika Epstein) 4 years
subdomain problem 10 Andrea Rennick 4 years
[resolved] Can't access admin on new sites 3 Andrea Rennick 4 years
[resolved] convert subdirectories to subdomains 18 Andrea Rennick 4 years
Change Domain of Primary Blog 6 Andrea Rennick 4 years
SiteWide RSS import 2 Andrea Rennick 4 years
creating a static page as home page for all subsite 2 Andrea Rennick 4 years
Problem reinstalling Multisite from backup 3 Nathalie Hamidi 4 years

New Topic in this Forum

You must log in to post.