WordPress.org

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
What exactly is a multisite and will this work for my websites? 2 Tim Moore 4 years
Network Admin in 3.2 2 Ipstenu (Mika Epstein) 4 years
Not able to update Super-Admin profile 13 Ipstenu (Mika Epstein) 4 years
Networking 2 online shops on the same server 3 Justin Sainton 4 years
Upgrade to WP 3.2 Has Functionality Problems with WP Multisite-Dashboard Missing 2 Ipstenu (Mika Epstein) 4 years
Web directory 10 Ipstenu (Mika Epstein) 4 years
Help with possible multisite 2 Ipstenu (Mika Epstein) 4 years
Custom JS for post 2 Ipstenu (Mika Epstein) 4 years
Redirect on multisite register 4 Ipstenu (Mika Epstein) 4 years
multi site looses permalink structure 6 Ipstenu (Mika Epstein) 4 years
[resolved] Disable Main Site in Multisite Setup 4 mrollinsiv 4 years
[resolved] Don't know my FTP details on IIS7 3 ianbate 4 years
[resolved] Subdomains not set up properly? 11 uglybear 4 years
Custom Theme Options on multisite not working 15 wp-designer 4 years
[resolved] Multisite+DomainMapping Frankenstien.. Or is it possible? 6 imnotgonnatell 4 years
multisite vs. multiple installs 2 Simon 4 years
So far so good, but now I am lost 11 TCC 4 years
Planing on installing nginx need help 1 Mitch 4 years
Multisite on 3.2 breaks permalinks 14 Ipstenu (Mika Epstein) 4 years
MySQL slow down on standard queries 27 adaptistration 4 years
Horizontal Post Display on Static Home Page 2 Andrea Rennick 4 years
Let users delete their own account 8 Ipstenu (Mika Epstein) 4 years
[resolved] Users Not Receiving Activation Email 16 Kristian Matthews 4 years
[resolved] reconstruction of WP network site - how to? 13 Andrea Rennick 4 years
Lost my 'add new plugin' link 13 Ipstenu (Mika Epstein) 4 years
[resolved] network sites and main site pages dont appear (fresh install) 8 lcrook 4 years
Adding plugins from NetworkManager 8 Andrea Rennick 4 years
[resolved] Problems with Network in Old website Directory Install 8 Andrea Rennick 4 years
New blogs (subdomains) 404 error 4 Andrea Rennick 4 years
Permalinks not working for main site 4 Andrea Rennick 4 years

New Topic in this Forum

You must log in to post.