WordPress.org

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
User with Administrator role cannot edit pages 3 ccovarru 4 years
Have all users be global users 20 Ipstenu (Mika Epstein) 4 years
Widgets etc for new sites 8 dallasm 4 years
Able to send network wide notifications? 3 jb317 4 years
404 on Dashboard for Sub-site 4 Ipstenu (Mika Epstein) 4 years
Running WordPress and Joomla 2 Ipstenu (Mika Epstein) 4 years
[closed] Automatically add a new user to all blogs on network 18 Ipstenu (Mika Epstein) 4 years
Network admin link not accessible 2 Ipstenu (Mika Epstein) 4 years
Wildcard Setup, but not MultiSite 2 mack.hankins 4 years
websites 2 Ipstenu (Mika Epstein) 4 years
Screen Options / Show on Screen 2 Ipstenu (Mika Epstein) 4 years
[resolved] Site performance when adding posts via xml-rpc 3 Ipstenu (Mika Epstein) 4 years
Subsite on parked domain? 3 TucsonK7.com 4 years
show password in user registration email 5 matom 4 years
[resolved] Does MU performance degrade as more blogs added? 5 cqpdev 4 years
[resolved] Table prefix question with multisite setup 8 hand_coding 4 years
[closed] Permalinks Changed on WordPress 3.1 6 Andrea Rennick 4 years
[resolved] registration, events and reservation 5 david_garcia 4 years
[resolved] WordPress 3.1 fresh install Multi-site Apache Virtual Host gets 404 on all sites 2 Andrea Rennick 4 years
Page Links To plugin not working on subdomain. 2 Andrea Rennick 4 years
Plugins for MU/Network 2 Andrea Rennick 4 years
Is Multisite + Multilevel possible? 6 Andrea Rennick 4 years
HTTP Basic Authentication (401) Plugin available? 2 Andrea Rennick 4 years
How to stop? Signups on subsites are redirected to the main site 5 djeyewater 4 years
I cant access my forum! 2 Ipstenu (Mika Epstein) 4 years
[resolved] upgrade from 3.04 to 3.1 5 @mercime 4 years
Moving a WP install from root to a subdomain and replacing it with a new site 1 vcantrell 4 years
Super Admin issue 5 Andrea Rennick 4 years
Bad URLs of the Network Admin interface 5 Atanas Terziyski 4 years
[resolved] [closed] Upgrade to 3.1, lost all admin capability 41 Ipstenu (Mika Epstein) 4 years

New Topic in this Forum

You must log in to post.