WordPress.org

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
[closed] Getting error in admin panel with BP-core after WP3.1 upgrade 3 @mercime 4 years
Multisite completely messed up after upgrade to 3.1 6 Andrea Rennick 4 years
[resolved] Multidomains? 10 cartu73 4 years
joomla and wordpress integeration priblem 2 Ipstenu (Mika Epstein) 4 years
[resolved] Global navigation: category urls mixup 3 Ipstenu (Mika Epstein) 4 years
[resolved] Multisite gone, then Warning: An existing WordPress network was detected 3 hlr 4 years
[resolved] Upgraded to WP3.1 on a Network site and now I can't even log in to the site. 13 screamineagle1 4 years
Set default Front Page and Posts Page with each new site 6 Andrea Rennick 4 years
[resolved] 3.1 warning about sprintf() 3 nmns 4 years
After relocating multisite - domain name is repeated in path 4 Ipstenu (Mika Epstein) 4 years
[resolved] Blog Admins Can't Change User Roles 10 anthonyh 4 years
I'm lost again! 2 Ipstenu (Mika Epstein) 4 years
Export and Import WordPress 3 Menu Structure? 10 metaprinter 4 years
Alternative to additional non-WP rewrites in .htaccess? 6 Ipstenu (Mika Epstein) 4 years
Edit Site: Not all users showing up in list. 4 theryancollier 4 years
[resolved] missing network admin in upper right corner 7 krokii 4 years
[resolved] Change user roles 15 donuthole 4 years
New Site w/subdomain forwards to Main Site/Domain 5 Andrea Rennick 4 years
WordPress Registration/login on two different domains 9 tony74 4 years
[resolved] Activating Multisite in WordPress 3.0 breaks my blog 6 keithmcd 4 years
network get current site 3 Andrea Rennick 4 years
Network admin doesn't work since 3.1. upgrade 6 Zarcowi 4 years
[resolved] Theme Editor 2 richbate 4 years
[Plugin: WordPress MU Sitewide Tags Pages] Sitewide Tags not getting posts 15 Ron Rennick 4 years
[resolved] Upgrade Multisite to 3.1 = broken 4 Ipstenu (Mika Epstein) 4 years
[resolved] [closed] WP Multisite on Bluehost - best to choose subdirectories or subdomains? 24 Ipstenu (Mika Epstein) 4 years
[resolved] Upgrade to 3.1 - A Positive Note and The Process 5 pcmt 4 years
canonical url request for settings section of multisite 4 Ipstenu (Mika Epstein) 4 years
[resolved] Broken Images on a MU Network Sub-domains 10 JohnRazmus 4 years
[closed] How to Direct New Registration Files in a Specific Site with the new WP 3.1? 6 Ipstenu (Mika Epstein) 4 years

New Topic in this Forum

You must log in to post.