WordPress.org

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
How to get page to show up in admin dashboard widget? 2 krystofo 4 years
[resolved] Multisite URL Question 2 Ipstenu (Mika Epstein) 4 years
[resolved] Redirecting non-www to www revisited 11 ruben86 4 years
[resolved] Links from main site to multisite sub-directories returning 301 errors ; 3 sokratesagogo 4 years
Multisite and Multilingual 6 Ipstenu (Mika Epstein) 4 years
[resolved] Multisite Install 11 Ipstenu (Mika Epstein) 4 years
[resolved] Creating a normal index page that will link to multisite WP 14 Ipstenu (Mika Epstein) 4 years
Buddypress 'like' plugin 6 Ipstenu (Mika Epstein) 4 years
Can I use a Subdomain to build another CMS after open WP Multiple domains ? 4 Ipstenu (Mika Epstein) 4 years
[resolved] how to hide the primary domain name in subdomain... ? 4 Ipstenu (Mika Epstein) 4 years
[resolved] Don't quite get Domain Mapping. Using DirectAdmin panel. 18 Justin Soo 4 years
[resolved] private multisite sub domains 3 antonyw 4 years
[resolved] WordPress MU Domain Mapping plugin issue 19 Venerated Coconut 4 years
Cant create Blog after registering 4 Ipstenu (Mika Epstein) 4 years
Tackling problem using real subdomains with MU 8 Ipstenu (Mika Epstein) 4 years
Post to new multisite blog 9 nnavarro 4 years
A quick question about sub-domains 4 Ipstenu (Mika Epstein) 4 years
[resolved] Admin Redirect On Subdomains 9 Ipstenu (Mika Epstein) 4 years
[resolved] Trailing dot redirects to signup 2 OCNJ 4 years
[closed] same content, different web address, different them 6 lancemonotone 4 years
Restrict new registrations to one site in multisite 1 Bet Hannon 4 years
[closed] multisite wordpress login and other stuff 2 Ipstenu (Mika Epstein) 4 years
[resolved] WP-Subdomain(-like) functionality in one of the subsites 14 Ipstenu (Mika Epstein) 4 years
[closed] Multisite Permalink Problem - Root Site Only 2 Ipstenu (Mika Epstein) 4 years
Questions and Limitations 5 Ipstenu (Mika Epstein) 4 years
Theme unregistered settings 3 andreu 4 years
[resolved] Installing multisite yields "Error establishing database connection" error 21 kermit666 4 years
On whether to use multisite in the first place? 4 bob.passaro 4 years
New child site comes with parent site content 3 Keobs 4 years
400 bad request 2 Ipstenu (Mika Epstein) 4 years

New Topic in this Forum

You must log in to post.