WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
Delete Site from Plugin code? 4 Ipstenu (Mika Epstein) 3 years
[resolved] Main site not working after creating WordPress network 3 Ipstenu (Mika Epstein) 3 years
Get multisite network base url? 18 Catia Kitahara 3 years
[closed] ”Error saving group” in profile field tab. 2 @mercime 3 years
[resolved] Global custom menu in huge network 3 Treebeard 3 years
[closed] legacy stuff and moving site 2 Ipstenu (Mika Epstein) 3 years
[resolved] Right Now Widget does not update in wordpress network 5 seezee 3 years
Sub-domains are created yet no dashboards to be found 2 Ipstenu (Mika Epstein) 3 years
[resolved] Is WordPress MS for me? (want to split one site into 3) 2 Ipstenu (Mika Epstein) 3 years
how to change subdomain 2 Ipstenu (Mika Epstein) 3 years
Multisite switch with older installation 1 vlehmann 3 years
Multisite to new server... with single installation 10 Ipstenu (Mika Epstein) 3 years
Plugin for using a menu across multiple sites? 3 sokratesagogo 3 years
[resolved] Multisite: 500 Internal Server Error on launch of dashboard 16 trinityavatar 3 years
[resolved] Anyone using Multisite on IIS 7?? 11 goozo 3 years
[resolved] Slow multi-site - possibly mapping issues? 19 darichardson 3 years
Pulling certain bits of information across multiple sites 1 rjpinney 3 years
[Plugin: Site Creation Wizard] Nextgen Gallery not being updated 1 darrentucs 3 years
[resolved] [closed] Internal Server Error + 500 Internal Server Error 19 trinityavatar 3 years
Where the HTML margin-top come from? 2 esmi 3 years
[resolved] Users can register? 3 Adam 3 years
[resolved] Users not being signed up to main site on Multisite 5 HorrorUK 3 years
IDNA plugin on WP multisite,- why no u work? 8 Ipstenu (Mika Epstein) 3 years
[resolved] i have to install on a linux server with no experience - help me!! 6 david 3 years
Sharing css files across all blogs in multisite 3 popstalin 3 years
Set Up But Not Showing Up 3 Ipstenu (Mika Epstein) 3 years
Cannot create new site *under* install directory. Help? 2 Ipstenu (Mika Epstein) 3 years
Different Sites 4 Ipstenu (Mika Epstein) 3 years
TypePad AntiSpam Errors on Multsite 9 agreda 3 years
[resolved] php support: fastcgi or apache module? 14 Luke America 3 years

New Topic in this Forum

You must log in to post.