WordPress.org

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
update network link is not working 3 Ipstenu (Mika Epstein) 3 years
Network Sites: Recently Deleted Sites 6 Ipstenu (Mika Epstein) 3 years
WPML and multisite? 3 xzoom 3 years
[resolved] I miss "Grant this user super admin privileges for the Network" checkbox. 10 pescadito01 3 years
Cannot use Network Admin (Dashboard) on Multi-site after 301 www redirect 6 Ipstenu (Mika Epstein) 3 years
Missing adminstrative panel 4 Ipstenu (Mika Epstein) 3 years
high load crash server 2 Ipstenu (Mika Epstein) 3 years
ms-files.php cause high cpu load 18 Ipstenu (Mika Epstein) 3 years
Create new sites in sub-sub-folder 2 Ipstenu (Mika Epstein) 3 years
When I tried to add a second domain/blog, 1st disappeared 4 Ipstenu (Mika Epstein) 3 years
[resolved] User registration activation link 404 11 hpm4 3 years
[resolved] Can WordPress Multi-site Handle High Traffic? 5 gaculaja 3 years
[resolved] How can we remove child theme details on "Themes Screen" 2 marikamitsos 3 years
[resolved] Are subdomains possible on a subdomain install of WP 11 Ipstenu (Mika Epstein) 3 years
[resolved] Mtultisite + subfolders + 404 error 5 Ipstenu (Mika Epstein) 3 years
Can't log in anymore 6 Ipstenu (Mika Epstein) 3 years
Website seperation 21 Ipstenu (Mika Epstein) 3 years
View All Network Drafts? 2 Ipstenu (Mika Epstein) 3 years
[resolved] One site with redirect loop 3 jimesten 3 years
[resolved] Changing themes / losing widgets? 3 speedyp 3 years
[resolved] Is multisite required for my site? 3 ronsmith00123@ 3 years
gzip compression on multisite blogs 2 Paul Clark 3 years
Multisite subdomain not working 8 Ipstenu (Mika Epstein) 3 years
Multisite domain change 4 Ipstenu (Mika Epstein) 3 years
WordPress MS to normal WP? 4 Ipstenu (Mika Epstein) 3 years
Image problems after moving a multisite installation from one server to another 2 Ipstenu (Mika Epstein) 3 years
[resolved] Images not showing up on subdomains 2 markweb 3 years
multisite wp installed in a subdirectory, now I want it out of that subdirectory 2 Ipstenu (Mika Epstein) 3 years
Same theme breaks up in one the sites under MU installation 16 Ipstenu (Mika Epstein) 3 years
Incorrect site + user count on Network Admin dashboard 2 Ipstenu (Mika Epstein) 3 years

New Topic in this Forum

You must log in to post.