WordPress.org

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
Latest update is removing 10 Ipstenu (Mika Epstein) 3 years
[resolved] http instead of https when adding a new site 11 shoylman 3 years
[resolved] Moving Multisite to subfolders AND changing domain? 8 Ipstenu (Mika Epstein) 3 years
Multisite, subdomains and seo 4 Ipstenu (Mika Epstein) 3 years
[resolved] separate multisite installs, or network within a network? 3 Richard Archambault 3 years
[resolved] How to automatic registration users as ... 6 frymi 3 years
Sundry questions regarding installing multi-site 4 Ipstenu (Mika Epstein) 3 years
Do I need multisite? 2 Ipstenu (Mika Epstein) 3 years
Temp url with network 4 Ipstenu (Mika Epstein) 3 years
Domain name no longer works 2 Ipstenu (Mika Epstein) 3 years
Subdirectory VS Subfolders on WP Multisite? 2 Ipstenu (Mika Epstein) 3 years
Upgrading 2.5.1 MU to latest Network 1 adamglass 3 years
[resolved] Change default site from id 1 to id 5 2 progresst 3 years
MultiSite - a global or community calendar 1 AardvarkGirl 3 years
Do I need Multisite ? 2 esmi 3 years
Blog feeds are blank 5 precogtyrant 3 years
Registration for Multilingual WordPress Multisite (subfolders) 14 lucabarbetti 3 years
Edit post - Permalink problem 5 ak47marx 3 years
[resolved] WP MultiSite WildCard SubDomain GoDaddy Issue 2.0 5 mdpdance 3 years
New Site Dashboard Internal Server Error 3 Ipstenu (Mika Epstein) 3 years
User xx_e2 already has more than 'max_user_connections' 13 bastoy 3 years
Struggling with method (pretty sure it's not multi-site) 5 AardvarkGirl 3 years
[resolved] plugin.php is not Accessible with Child Site 3 Suresh Patel 3 years
[resolved] MultiSite WildCard SubDomain Godaddy Issue 7 Ipstenu (Mika Epstein) 3 years
Newbie Help 4 Ipstenu (Mika Epstein) 3 years
Basics for Copy Plugin-Settings from the Masterblog 4 Ipstenu (Mika Epstein) 3 years
[resolved] Additional sites to a Network 7 pst61 3 years
Multisite Help! 2 Ipstenu (Mika Epstein) 3 years
Link to Primary Blog 2 TomCornar 3 years
[resolved] Empty "href" for internal links 2 Prebyter 3 years

New Topic in this Forum

You must log in to post.