WordPress.org

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
[resolved] our school magazine is down 3 VRGDT 3 years
alien sub-domain neighboring 2 Ipstenu (Mika Epstein) 3 years
Multisite bloggroups? 1 sakjur 3 years
Domain Mapping not working 10 Ipstenu (Mika Epstein) 3 years
Multisite migration - 301 redirects and SEO 4 Ipstenu (Mika Epstein) 3 years
Do I really need multisite to work with two differnt versions of wp sites? 3 GuroWiech 3 years
404 errors after switching servers 57 sentientprod 3 years
[resolved] "My Sites" gone after doing clean upload of WordPress files 17 Jordan 3 years
[resolved] Errors creating sub-domains 16 nicafyl 3 years
[resolved] Multisite Login Url questions 5 techmom29 3 years
[resolved] Are these configurations possible? Diagrams included 3 cjtech 3 years
Does MS not use register_post()? 6 Beshoy Girgis 3 years
Directory/Path Multisite on a subdomain? 2 Ipstenu (Mika Epstein) 3 years
Network Wide Menus 1 woodplugs6 3 years
[resolved] Setting new Posts Privacy to Protected by Default 8 henshall 3 years
Multisite Menu and widgets 2 Parker 3 years
need help to log in to my site 2 Jan Dembowski 3 years
Can anyone help me to list all the blogs in a page with alphabetic navigation?? 1 Viruthagiri 3 years
[resolved] WordPress 3.3.1 Network cannot login into subdomain dashboard 18 ratputin 3 years
[Plugin: Duplicate Post] Plugin does not work on wordpress multi site 7 Ipstenu (Mika Epstein) 3 years
Blog register only 5 feriman 3 years
[closed] Looking for a starting place 1 jekaberry 3 years
timthumb issue in WordPress MU 6 Andrea Rennick 3 years
[resolved] Custom control over registration per network site. 5 alexleonard 3 years
Two sites with same design and database 2 Ipstenu (Mika Epstein) 3 years
[closed] Wrong network admin URL 23 maste 3 years
[closed] move wordpress multisite on the same server 3 armada123 3 years
[resolved] After Multisite ON: Feed/RSS stop working 5 vitorhugo 3 years
[resolved] Retrieve Network Admin Password 11 Ipstenu (Mika Epstein) 3 years
[resolved] Featured image meta-box not displaying in WP 3.1 16 esmi 3 years

New Topic in this Forum

You must log in to post.