WordPress.org

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
[resolved] New multisite install in subfolder 3 Tinkering 3 days
From address for "New Site Registration" email 3 jkhongusc 3 days
[resolved] Fresh Multisite instalation adds "/blog/" in permalink 6 bondasteri 4 days
WP Multisite fit for my purpose? 1 KeyserSoze_UK 4 days
Multisite - Change Upload Max Limit Per Site 9 jkovis 4 days
[resolved] Multisite WP-Admin and WP-Login INCREDIBLY Slow 19 MarkDenis 4 days
[resolved] Losing menu contents when renaming a custom menu 9 hvianna 4 days
[resolved] whitesceen on subsites 2 CallMeAndy 4 days
[resolved] Multisite subdomains not resolving 14 CallMeAndy 4 days
[resolved] Multisite - Can't see plugins & editing 2 Bet Hannon 5 days
[resolved] can I remove multi-site? 2 Bet Hannon 5 days
[resolved] How to change role names in network? 5 Artus 6 days
Corrupt Multisite Database 10 Ipstenu (Mika Epstein) 1 week
[resolved] Multisite trouble with os upgrade 8 Ipstenu (Mika Epstein) 1 week
Dashboard of new multisite not loading. 2 Ipstenu (Mika Epstein) 1 week
[resolved] Multisite install subdirectory vs subdomain with WPMU Dev Domain Mapping 5 buckcosta 1 week
[resolved] One profile for all User in WPmultisite 3 yuva1990 1 week
How To make new SUPER ADMIN ? 5 Ipstenu (Mika Epstein) 1 week
How Does This Multsite Config Work! HELP 2 Ipstenu (Mika Epstein) 1 week
Multisite Domain Mapping 6 Ipstenu (Mika Epstein) 1 week
[resolved] Multisites sub-directory on localhost Can't access new sites Dashboard 5 andrenell 1 week
[resolved] Password for new users is never set... 6 Byrhon 1 week
can I automate page creation with user role? 2 BrashRebel 1 week
[resolved] no theme previews, not all sites 5 Toni 1 week
WP Multisite: different fron-end server, db server and admin 7 jkhongusc 1 week
[resolved] new users not getting email with username & pw 3 Bet Hannon 1 week
[resolved] MS one site does not fully render Customize page. 6 Toni 1 week
Joining two domains to one WordPress 2 respectyoda 1 week
[resolved] Problem with Multisite dashboards 3 jtmf 1 week
[resolved] subdomain mapping from a remote site without showing default url 7 harig 1 week

New Topic in this Forum

You must log in to post.