WordPress.org

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
one shared host multiple WP folders for website 4 Ipstenu (Mika Epstein) 2 years
Theme upload problem 4 Ipstenu (Mika Epstein) 2 years
Adding a file to root directory of Multi site (KML) 15 clange33 2 years
[resolved] wp-signup can validate user registration form but can't add users 3 RenzoGamboa 2 years
[resolved] Database differences between Single and Multisite installation 7 shadez 2 years
Mapping Works With 1st Network setup but not any additional. 4 Ipstenu (Mika Epstein) 2 years
Images not displaying in subdomains 4 Ipstenu (Mika Epstein) 2 years
I tried to make a network, now can't acces my site! 2 Ipstenu (Mika Epstein) 2 years
Login for every site? 6 Ipstenu (Mika Epstein) 2 years
Question about Multisites 2 Ipstenu (Mika Epstein) 2 years
Adding Another Blog to Existing Account 2 Ipstenu (Mika Epstein) 2 years
Domain Alias for Main Site using multisite 6 Ipstenu (Mika Epstein) 2 years
[resolved] WordPress MU dashboard very slow since upgrade 3.4.2 2 sulliwane 2 years
[Plugin: Word Stats] Analytics, view and word count bugs 2 Fran Ontanaya 2 years
[closed] 500 error on wp-admin after 3.4.2 update 7 esmi 2 years
[resolved] Iamges not showing in new installation 8 josee225 2 years
[resolved] "Never Complete" Error after Installing .htaccess Code 5 AdamsAutoAdvice 2 years
multisite server error 4 Ipstenu (Mika Epstein) 2 years
[resolved] Registration Page 3 ronald10 2 years
Multisite Bug? 2 Ipstenu (Mika Epstein) 2 years
Deleting previously installed WordPress files in my subdomains? 2 Ipstenu (Mika Epstein) 2 years
what site_id means in wpmu? 8 Ipstenu (Mika Epstein) 2 years
[resolved] Problem: Two domains causing confusion 10 Ipstenu (Mika Epstein) 2 years
Deploying to Amazon network... use BitNami? resource allocation? 9 Stelios Sbyrakis 2 years
[resolved] Multisite with different language 5 sandy407 2 years
Multisite for different languages 3 sautins 2 years
How to tune the performance of WPMU? 1 skybig 2 years
[resolved] Domain admin pages work, but some sites don't load 2 chimericdream 2 years
Link blog to blog through main menu without parent slug 4 Ipstenu (Mika Epstein) 2 years
Update logo on all sites 3 Ipstenu (Mika Epstein) 2 years

New Topic in this Forum

You must log in to post.